Installation & Licensing

Reply
New Member
nickhil
Posts: 2
Registered: ‎10-23-2012
Message 1 of 3 (1,097 Views)

Can't start AutoCAD 2013!

1097 Views, 2 Replies
10-23-2012 09:05 AM

Hi,

 

Yesterday I successfully installed the Autodesk Revit 2013 software onto my PC.

 

Today I have been trying to install AutoCAD Architecture 2013 (English) 32-Bit and AutoCAD 2013 (English) 32-Bit but have not been able to.

 

I have been able to go through the installation process OK - however the problem occurs when I open the program for the first time. The first error message I am getting says 'the configured heidi driver cannot be loaded. switching to default software driver.' After clicking 'OK' I then get another error message saying 'loadlibrary failed with error 193:%1 is not a valid win32 application. When I click ok to the message the program would automatically close itself. I have checked and my PC is saying that I am using Windows 7 Professional - 32 bit operating system with 4GB of RAM.

I tried numerous times uninstalling the software and reinstalling it but am still having the same problem. I also tried the repair function (which is provided when choosing to uninstall) but this did not work also.

When the program loaded for the first time I saw that it was telling me there was a 'product update available': AutoCAD Architecture 2013 Service Pack 1. I installed this also but the program was still not running.

 

I would really appreciate it if anyone can help!

 

I look forward to hearing from you,

 

Kind Regards,

 

Nick

 

Mentor
Darin.Green
Posts: 156
Registered: ‎05-18-2008
Message 2 of 3 (1,089 Views)

Re: Can't start AutoCAD 2013!

10-23-2012 10:37 AM in reply to: nickhil

Nick,

 

Did you download the application or are you using a DVD?

 

I recommend downloading the trial version and running the installation from there because it seems some of the files are corrupt.

 

Use the following link to the trial version download:

http://usa.autodesk.com/autocad-architecture/trial/

 

Darin Green
Synergis Technologies

If this resolve your issue/question, give Kudos or Accept as Solution...
Product Support
dembkod
Posts: 503
Registered: ‎05-26-2010
Message 3 of 3 (1,079 Views)

Re: Can't start AutoCAD 2013!

10-23-2012 02:01 PM in reply to: nickhil

Hello,

A “Heidi” error is usually a graphics card problem. If you have multiple monitors, this could be a factor as well. Check your graphics card driver to see if it is the latest and greatest and see if it is a tested card. Likely there is an incompatible driver or setting in the driver. This could be the trigger for all your messages. I have some information for you to review:

http://upandready.typepad.com/up_and_ready/2011/11/autocad-2012-heidi-or-unhandled-access-violation-...

If this does not help, turn off Hardware Acceleration or update your graphics card driver.

http://forums.autodesk.com/t5/AutoCAD-2013/AutoCAD-2013-Heidi-driver-problem-acaddm11-hdi-missed/td-...

Thank you for taking part in our community!

 

David Dembkoski

Product Support Specialist

Autodesk Product Support



David Dembkoski

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube