Installation & Licensing

Reply
New Member
vvn00
Posts: 1
Registered: ‎03-11-2013
Message 1 of 1 (1,045 Views)

Can't activate Maya 2013, License error 110

1045 Views, 0 Replies
03-11-2013 02:20 AM

I've been having some issues with the maya 2013 activation, I have already searched through the internet looking for solutions, but looks like most are either unsolved or their method just doesn't work for me.

 

As soon as I try to start Maya 2013 after installing, it's been giving me licensing error: 110

after clicking ok, aerror follows with the "License was not obtained" error, error 20

telling me that environment variable MAYA_ALT_EN is not set.

 

however, following some suggestions over the internet,

I have already edited and double checked the License.env file

I have also tried uninstalling and reinstalling several times.

I tried removing the ADLM folder which seem to makes things worse instead.

I have restarted the FLEXnet Licensing Service 64 under services several times too

but nothing seems to work...

 

I'm using a student version of Maya 2013, I have other previous Autodesk softwares installed but those all work perfectly fine..but I really need to get the new version as soon as I can.. :/

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube