Installation & Licensing

Reply
Anonymous(anon)
Posts: 0
Message 1 of 7 (172 Views)

Can't Get a Report Log

172 Views, 6 Replies
09-12-2002 07:12 AM
I've followed the documentation, articles in the knowledge base, and advice here in the discussion groups; and still can't get flexlm to generate a report log. What am I doing wrong?

I am using flexlm version 7 on a Windows 2000 server. My adskflex.opt file is in the same folder as my license file and reads as follows:

REPORTLOG +e:\apps\autodesk\license\log\autodesk.rl

The vendor/daemon line in my license file looks as follows:

VENDOR adskflex port=2080

I have restarted the flexlm service using the lmtools.
E:\ is a local drive on the server.

According to the documentation, I should not have to specify an "options=..." in my license file since I am on version 7, though I did try it and it didn't work either.

Can someone help me?
*milana, jerry
Message 2 of 7 (172 Views)

Re: Can't Get a Report Log

09-12-2002 07:28 AM in reply to: Anonymous
Hi,

 

The first thing to do is look in your debug log
file and see if the options file is being read.  You should see a line like

9:35:54 (adskflex) Using options file: "
face="Times New Roman"
size=3>e:\apps\autodesk\license
\adskflex.opt"

 

If you don't see the above, look for a typo in the
options file filename.  If the filename is good, double check your
afskflex service definition for the path to your license file. 

 

Be aware that the options file syntax is case
sensitive.  Make sure that the keyword REPORTLOG in upper
case.

 

Jerry Milana

Autodesk Professional Services

 


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
I've
followed the documentation, articles in the knowledge base, and advice here in
the discussion groups; and still can't get flexlm to generate a report log.
What am I doing wrong?

I am using flexlm version 7 on a Windows 2000 server. My adskflex.opt file
is in the same folder as my license file and reads as follows:

REPORTLOG +e:\apps\autodesk\license\log\autodesk.rl

The vendor/daemon line in my license file looks as follows:

VENDOR adskflex port=2080

I have restarted the flexlm service using the lmtools.
E:\ is a local
drive on the server.

According to the documentation, I should not have to specify an
"options=..." in my license file since I am on version 7, though I did try it
and it didn't work either.

Can someone help me?

*Ahava, Petri
Message 3 of 7 (172 Views)

Re: Can't Get a Report Log

09-13-2002 08:17 PM in reply to: Anonymous
Hi!

I have no idea why you aren't getting a file!!!??? See my notation in the
opt-file!
The only thing I see different is the cappslock thing.... and name of
file... Try changing the name... shouln't matter though...

Petri

Also check how your directorynames are (capslock - no capslock.....)

"sregister" wrote in message
news:f10df83.-1@WebX.maYIadrTaRb...
> I've followed the documentation, articles in the knowledge base, and
advice here in the discussion groups; and still can't get flexlm to generate
a report log. What am I doing wrong?
> I am using flexlm version 7 on a Windows 2000 server. My adskflex.opt file
is in the same folder as my license file and reads as follows:
>
> REPORTLOG +e:\apps\autodesk\license\log\autodesk.rl
REPORTLOG +e:\installs\Flex\License\REPORT.RL
>
> The vendor/daemon line in my license file looks as follows:
>
> VENDOR adskflex port=2080
>
> I have restarted the flexlm service using the lmtools.
> E:\ is a local drive on the server.
>
> According to the documentation, I should not have to specify an
"options=..." in my license file since I am on version 7, though I did try
it and it didn't work either.
>
> Can someone help me?
>
>
Anonymous(anon)
Posts: 0
Message 4 of 7 (172 Views)

Re:

09-17-2002 07:33 AM in reply to: Anonymous
It is not creating a debug log. I checked the path for the debug log and there is nothing wrong with it.

I can't seem to find anything wrong. Everything seems to be correct.

I just restarted my server and now I am not getting any licenses. I think I may reinstall the flexlm.
*milana, jerry
Message 5 of 7 (172 Views)

Re:

09-17-2002 09:03 AM in reply to: Anonymous
What makes you think that the license manager is
running at all?  If you are not creating so much as a log file then I doubt
it is running.  Did you check Task Manager?  In any case, I doubt
reinstalling will help.  Instead, try deleting the service you setup for
the adskflex daemon and recreate it. 

 

Jerry


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
It
is not creating a debug log. I checked the path for the debug log and there is
nothing wrong with it.

I can't seem to find anything wrong. Everything seems to be correct.

I just restarted my server and now I am not getting any licenses. I think I
may reinstall the flexlm.

Anonymous(anon)
Posts: 0
Message 6 of 7 (172 Views)

Re:

09-17-2002 09:04 AM in reply to: Anonymous
I think my systems manager has some explaining to do. The permissions on the local E:\ drive changed somehow so flexlm couldn't access it. I put everything on the local C:\ drive and it all works fine.
*milana, jerry
Message 7 of 7 (172 Views)

Re:

09-17-2002 09:52 AM in reply to: Anonymous
Glad you got it running and thanks for letting us
know!

 

jerry


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
I
think my systems manager has some explaining to do. The permissions on the
local E:\ drive changed somehow so flexlm couldn't access it. I put everything
on the local C:\ drive and it all works fine.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube