Installation & Licensing

Reply
Active Contributor
drdoria
Posts: 35
Registered: ‎03-16-2003
Message 1 of 3 (109 Views)

CAD License server failure

109 Views, 2 Replies
11-09-2000 10:31 PM
Lately, we've been getting "License server failure" error message. What we do is reboot the license server, but after a few hours, the server fails again. What could be causing this problem and how can we fix it? Thanks in advance.
*Nehls, Kevin
Message 2 of 3 (109 Views)

Re: CAD License server failure

11-10-2000 07:02 AM in reply to: drdoria
Give us some information about your AdLM server. Does it have 1 NIC? Does
it have 1 IP address? Does it have a statically assigned IP address? What
protocol are you running on the network?

Also, have you tried just stopping the AdLM service then restarting it and
waiting 3 minutes, instead of rebooting the machine? This will work most of
the time to get it so that users can pull licenses from the server again.
To do this, go into control panel, double click on the AdLM icon then, click
on STOP, that button will change to LAUNCH and click on it. Now just wait
for 3 minutes.

This topic will probably get moved to the autodesk.autocad.network NG.

The NNTP address for this is:
news://discussion.autodesk.com/autodesk.autocad.network

The web address for HTTP access is:

(copy the entire URL into your browser)
http://discussion.autodesk.com/WebX?14@@.ee77eff

HTH
--
Kevin Nehls
remove -ns- for direct reply
*milana, jerry
Message 3 of 3 (109 Views)

Re: CAD License server failure

11-15-2000 05:54 PM in reply to: drdoria
What operating system are you on?  This type
of problem is typical on Win NT4 SERVER.  If you are running SERVER, check
your "server service priority" setting.  Try the "balance" selection and
you may find that the problem goes away.

 

jerry milana,

Autodesk Product Support


style="BORDER-LEFT: #000000 2px solid; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px; PADDING-LEFT: 5px; PADDING-RIGHT: 0px">
Lately,
we've been getting "License server failure" error message. What we do is
reboot the license server, but after a few hours, the server fails again. What
could be causing this problem and how can we fix it? Thanks in
advance.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube