Installation & Licensing

Reply
Member
Blanchardlo
Posts: 4
Registered: ‎10-09-2013
Message 1 of 5 (256 Views)
Accepted Solution

Autodesk Licence window is completly white

256 Views, 4 Replies
10-09-2013 06:45 AM

Hello,

I have a problem to start my Inventor 2014.

I have downloaded the professional version from students server and instaled it wisout isues.

But when i try to lounch the program i got that small white window :

problème inventor.png

I tryed to found a solution in other forum and with google, but nothing worked

 

I run a windows 7 64 pro

 

Someone can help me please?

Product Support
asburyj
Posts: 418
Registered: ‎08-26-2008
Message 2 of 5 (243 Views)

Re: Autodesk Licence window is completly white

10-09-2013 08:37 AM in reply to: Blanchardlo

Hi Blanchardlo,

 

Can you let me know what version of internet exlorer is installed on your system? Also, what troubleshooting steps have you tried already?



Jeffry Asbury
Member
Blanchardlo
Posts: 4
Registered: ‎10-09-2013
Message 3 of 5 (233 Views)

Re: Autodesk Licence window is completly white

10-09-2013 09:23 AM in reply to: asburyj

hello, thanks for your reply.

 

I have IE 10 but i'm doing update.

 

I firstly tried to re-instal

next i've checked that my activX is set up

next i'hv checked my registry for internet option, where all was set to 0 as needed for ActiveX


I've tryed to set all process to admin right

I started windows in safe mode with network, but Inventor just crashed then

An i've open the script of the licence window (from tmp file) and i tryed to find the problem.

It seem tha the function "startani()" is not reconized by my computer.

Product Support
asburyj
Posts: 418
Registered: ‎08-26-2008
Message 4 of 5 (227 Views)

Re: Autodesk Licence window is completly white

10-09-2013 09:30 AM in reply to: Blanchardlo

In some cases we have seen IE 10 lead to trouble at product launch

 

http://upandready.typepad.com/up_and_ready/2013/06/launching-an-autodesk-product-internet-explorer-1...

 

Let's try uninstalling IE 10 and reverting back to IE 9 as a test to see if this could be the situiation for you as well. 

 

There is a guide on uninstalling IE 10 in the below forum post, look for "option three"

 

http://www.sevenforums.com/tutorials/282216-internet-explorer-10-install-uninstall-windows-7-a.html



Jeffry Asbury
Member
Blanchardlo
Posts: 4
Registered: ‎10-09-2013
Message 5 of 5 (207 Views)

Re: Autodesk Licence window is completly white

10-09-2013 04:33 PM in reply to: Blanchardlo

Thank you it worked fine.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube