Installation & Licensing

Reply
New Member
carywells
Posts: 1
Registered: ‎04-24-2013
Message 1 of 1 (81 Views)

Autodesk Architecture 2013 non admin

81 Views, 0 Replies
04-24-2013 09:06 PM

hi everyone first time poster, wokring for a school division and installing Design Academy 2013 throughout the division.  We use SCCM 2007 to install our software and so far I have Design Academy installing fine.  My problem starts with our students running Architecture, if they are the first to run the software they do not get the toolsets or any of the content upon opening content browser.  If I login as administrator and run it and let it do its first run then they can run it fine.  As you can figure I cannot do this as our school division encompasses over 100 miles.  I also cannot make our students admins or power users.

 

What I am hoping is someone knows what the first run does so i can recreate that on the machines after it is installed through a batch file or a file copy.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube