Installation & Licensing

Reply
New Member
s.tan77
Posts: 1
Registered: ‎08-19-2013
Message 1 of 2 (121 Views)

Autodesk 2013 start up problems

121 Views, 1 Replies
08-20-2013 12:03 AM

Whenever I fire up Auto Desk Revit 2013 on my computer, there will always be a notification telling me that "auto desk revit 2013 has stopped working". I have tried uninstalling and installing it many times, but have always experienced the same problems. 

*Expert Elite*
TravisNave
Posts: 9,927
Registered: ‎01-14-2005
Message 2 of 2 (81 Views)

Re: Autodesk 2013 start up problems

08-21-2013 08:26 AM in reply to: s.tan77

Welcome to the community. 

 

Have you tried logging in as another use with local admin rights and seeing if the problem still exists?  It's good to try to see if the problem is with the system or with the user account.

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube