Installation & Licensing

Reply
New Member
rramraj
Posts: 1
Registered: ‎05-05-2013
Message 1 of 2 (230 Views)

Autodesk 2013 - Deployment via gpo

230 Views, 1 Replies
05-05-2013 09:20 PM

Hi, I am installing Autocad English, Inventor and Revit through my GPO. When I deploy, I can see the software deployed in my client machines, but I cannot open. Any clue? I followed the instructions in the deployment guide to deploy through gpo.

 

Thanks

Rajesh

Employee
DannyHubbard
Posts: 251
Registered: ‎05-17-2007
Message 2 of 2 (212 Views)

Re: Autodesk 2013 - Deployment via gpo

05-06-2013 12:17 PM in reply to: rramraj

Rajesh,

 

What error are you getting on the clients when trying to run the software after it was installed via GPO?

 

Thanks,

Danny



Danny Hubbard
QA Analyst
Autodesk, Inc.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube