Installation & Licensing

Reply
New Member
Posts: 1
Registered: ‎06-10-2013
Message 1 of 2 (581 Views)

AutoCAD® Mechanical 2014 Language Pack Failed Installation aborted, Result=1603

581 Views, 1 Replies
12-17-2013 10:32 AM

In case someone else searches for a solution to this problem.

 

Trying to install Autodesk Product Design Suite Standard from Distribution point via DFS share.  Was getting this error message:

 

Install	AutoCAD® Mechanical 2014 Language Pack	Failed	Installation aborted, Result=1603
Rollback	Autodesk® AutoCAD® Mechanical 2014	Succeeded	
Rollback	Autodesk Content Service Language Pack	Succeeded	
Rollback	Autodesk Content Service	Succeeded	
Rollback	Microsoft Visual C++ 2005 Redistributable (x86)	Failed	Installation aborted, Result=1619
Rollback	DirectX Runtime	Failed	Failure is ignored, Result=1619
Rollback	Microsoft Visual C++ 2010 SP1 Redistributable (x86)	Failed	Installation aborted, Result=1619
Rollback	Microsoft Visual C++ 2010 SP1 Redistributable (x64)	Failed	Installation aborted, Result=1619
Rollback	Microsoft Visual C++ 2005 SP1 Redistributable ATL Security Update (x86)	Failed	Installation aborted, Result=1619
Rollback	Microsoft Visual C++ 2005 SP1 Redistributable ATL Security Update (x64)	Failed	Installation aborted, Result=1619
Rollback	.NET Framework Runtime 4.5	Failed	Failure is ignored, Result=1619
=== Setup ended ===

 Then it would roll back the AutoCAD Mechanical and would then complete with AutoCAD Mechanical not being installed.


Was able to get around this by adding IGNORE_FAILURE=YES to [ACM_LANGPACK] section in the config ini.   (Which I found in the forums.)

 

Turned off the silent install.  And got this message (See attached)  Error 1308: Source file not found: main.css.bak

 

What happened is the default settings for DFS does not copy .bak files.  So this stupid bak file was making the entire thing fail out on the other DFS shares.  http://technet.microsoft.com/en-us/library/cc753409.aspx

 

Hopefully anyone searching for this specific error will find it here.

*Expert Elite*
TravisNave
Posts: 9,593
Registered: ‎01-14-2005
Message 2 of 2 (567 Views)

Re: AutoCAD® Mechanical 2014 Language Pack Failed Installation aborted, Result=1

12-17-2013 12:15 PM in reply to: john.baer

Excellent find.  Always good to see more fixes on 1603 errors. 


Thanks for sharing!

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube