Installation & Licensing

Reply
New Member
VernonBurditt
Posts: 2
Registered: ‎05-27-2010
Message 1 of 2 (477 Views)

AutoCAD 2014 - Extracting Files

477 Views, 1 Replies
08-22-2013 01:18 PM

We had purchased 2009 AutoCad LT and just upgraded to 2014 AutoCad LT.  Upgrade was downloaded but when tried installing upgrade we received an error at the Autodesk Self Extract Window as follows: "A cabinet file necessary for installation cannot be trusted.  Please verify the crytographic Service are enabled and the cabinet file certificate is valid".  Please advise as how to proceed.

VGB
*Expert Elite*
edwin.prakoso
Posts: 213
Registered: ‎04-03-2012
Message 2 of 2 (451 Views)

Re: AutoCAD 2014 - Extracting Files

08-22-2013 09:05 PM in reply to: VernonBurditt

I tried to search on Google about the error warning. Apparently it is related to DirectX installation.

Try >> this solution << I found on Microsoft forum.

Kind regards,
Edwin Prakoso | www.cad-notes.com | @CADnotes

If this post solve your issue, please mark this post as solution. It will help others who have the same issue to find solution.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube