Installation & Licensing

Reply
Contributor
SaintCrooner
Posts: 22
Registered: ‎03-30-2010
Message 1 of 2 (767 Views)

AutoCAD 2012 does not load menu

767 Views, 1 Replies
02-16-2012 12:08 AM

Greetings to all,

 

I have installed and activated AutoCAD Mechanical 2012 and it runs well in other User Accounts but fails to load the RIBBON/MENU when opned in a different Admin User Account on the same computer.

 

Inventor 2012 runs well on the same account and loads all the menus.

 

What is the likely cause of this?

 

Product Support
david.lau
Posts: 1,350
Registered: ‎06-18-2008
Message 2 of 2 (757 Views)

Re: AutoCAD 2012 does not load menu

02-16-2012 10:18 AM in reply to: SaintCrooner

Can you try to reset AutoCAD?  This workflow is discussed in this post:

 

http://upandready.typepad.com/up_and_ready/2011/12/autocad-family-missing-user-interface-elements-in...



David Lau

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube