Installation & Licensing

Reply
*Malard, Fernando Poinho
Message 1 of 4 (138 Views)

AutoCAD 2000 real slow performance

138 Views, 3 Replies
02-04-2000 08:20 AM
From: "Fernando Poinho Malard"
Subject: Re: AutoCAD 2000 real slow performance
Date: sexta-feira, 4 de fevereiro de 2000 15:15

Chris,

Your network is base on a Windows NT Server?
Do you have any AutoCAD 2000 settings files like Plot CTB files been used
from a network share?
Is TCP/IP your default network protocol?

Fernando.

"Chris Shields" wrote in message
news:87f0j2$m7917@adesknews2.autodesk.com...
> I have tried that I have not seen any difference in performance. Any
other
> ideas?
> "Fernando Poinho Malard" wrote in message
> news:87evk6$m7a32@adesknews2.autodesk.com...
> > Chris,
> >
> > I have a Penitium II 300, Asus motherboard, 128 Mb RAM, Windows NT 4.0
> > Service Pack 6 and all AutoCAD 2000 patches installed. Everything is
fine
> > for me!
> >
> > Did you try to format and install a fresh copy of Windows NT 4.0
> > and AutoCAD 2000?
> >
> > Some problems may occur from incorrect installation of other
application.
> A
> > good test is to install the minimal software, in other
> > words, Windows NT 4.0 (with Service Pack 6) and AutoCAD 2000. After that
> try
> > to install one by one application to see if anyone is causing the
problem.
> >
> > Fernando.
> >
> >
> > "Chris Shields" wrote in message
> > news:87ev7f$m9530@adesknews2.autodesk.com...
> > > We are presently using AutoCAD 2000 in a lab environement using a
> network
> > > license on DELL Precision 410 workstations with 400 pII, 256 mb RAM,
> Fire
> > GL
> > > Pro 1000 video cards with 8mb RAM, and window NT 4.0. For some reason
> we
> > > are getting very slow performance to the point where AutoCAD 2000 will
> > lock
> > > up at times. I have applied all the latest patches and updates and
> > nothing
> > > has seemed to help does anyone have any ideas, because I'm running
out.
> > > Thanks,
> > > Chris Shields
> > >
> > >
> >
> >
>
>
*Shields, Chris
Message 2 of 4 (138 Views)

Re: AutoCAD 2000 real slow performance

02-04-2000 09:11 AM in reply to: *Malard, Fernando Poinho
<<< Message <87ev7f$m9530@adesknews2.autodesk.com> was originally posted to 'autodesk.autocad.2000general' on Fri, 4 Feb 2000 10:33:08 -0600.>>>

We are presently using AutoCAD 2000 in a lab environement using a network
license on DELL Precision 410 workstations with 400 pII, 256 mb RAM, Fire GL
Pro 1000 video cards with 8mb RAM, and window NT 4.0. For some reason we
are getting very slow performance to the point where AutoCAD 2000 will lock
up at times. I have applied all the latest patches and updates and nothing
has seemed to help does anyone have any ideas, because I'm running out.
Thanks,
Chris Shields
*Shields, Chris
Message 2 of 4 (138 Views)

Re: AutoCAD 2000 real slow performance

02-04-2000 09:11 AM in reply to: *Malard, Fernando Poinho
<<< Message <87f0j2$m7917@adesknews2.autodesk.com> was originally posted to 'autodesk.autocad.2000general' on Fri, 4 Feb 2000 10:56:29 -0600.>>>

I have tried that I have not seen any difference in performance. Any other
ideas?
"Fernando Poinho Malard" wrote in message
news:87evk6$m7a32@adesknews2.autodesk.com...
> Chris,
>
> I have a Penitium II 300, Asus motherboard, 128 Mb RAM, Windows NT 4.0
> Service Pack 6 and all AutoCAD 2000 patches installed. Everything is fine
> for me!
>
> Did you try to format and install a fresh copy of Windows NT 4.0
> and AutoCAD 2000?
>
> Some problems may occur from incorrect installation of other application.
A
> good test is to install the minimal software, in other
> words, Windows NT 4.0 (with Service Pack 6) and AutoCAD 2000. After that
try
> to install one by one application to see if anyone is causing the problem.
>
> Fernando.
>
>
> "Chris Shields" wrote in message
> news:87ev7f$m9530@adesknews2.autodesk.com...
> > We are presently using AutoCAD 2000 in a lab environement using a
network
> > license on DELL Precision 410 workstations with 400 pII, 256 mb RAM,
Fire
> GL
> > Pro 1000 video cards with 8mb RAM, and window NT 4.0. For some reason
we
> > are getting very slow performance to the point where AutoCAD 2000 will
> lock
> > up at times. I have applied all the latest patches and updates and
> nothing
> > has seemed to help does anyone have any ideas, because I'm running out.
> > Thanks,
> > Chris Shields
> >
> >
>
>
*Shields, Chris
Message 4 of 4 (138 Views)

Re: AutoCAD 2000 real slow performance

02-07-2000 06:32 AM in reply to: *Malard, Fernando Poinho
No and Yes the server where the CAD users access data and files is Windows
NT, but it is primarily a Novell Network(Netware 5.0) and we are using
NDS4NT, No, Yes.
"Fernando Poinho Malard" wrote in message
news:87f54k$p5010@adesknews2.autodesk.com...
>
> From: "Fernando Poinho Malard"
> Subject: Re: AutoCAD 2000 real slow performance
> Date: sexta-feira, 4 de fevereiro de 2000 15:15
>
> Chris,
>
> Your network is base on a Windows NT Server?
> Do you have any AutoCAD 2000 settings files like Plot CTB files been used
> from a network share?
> Is TCP/IP your default network protocol?
>
> Fernando.
>
>
> "Chris Shields" wrote in message
> news:87f0j2$m7917@adesknews2.autodesk.com...
> > I have tried that I have not seen any difference in performance. Any
> other
> > ideas?
> > "Fernando Poinho Malard" wrote in message
> > news:87evk6$m7a32@adesknews2.autodesk.com...
> > > Chris,
> > >
> > > I have a Penitium II 300, Asus motherboard, 128 Mb RAM, Windows NT 4.0
> > > Service Pack 6 and all AutoCAD 2000 patches installed. Everything is
> fine
> > > for me!
> > >
> > > Did you try to format and install a fresh copy of Windows NT 4.0
> > > and AutoCAD 2000?
> > >
> > > Some problems may occur from incorrect installation of other
> application.
> > A
> > > good test is to install the minimal software, in other
> > > words, Windows NT 4.0 (with Service Pack 6) and AutoCAD 2000. After
that
> > try
> > > to install one by one application to see if anyone is causing the
> problem.
> > >
> > > Fernando.
> > >
> > >
> > > "Chris Shields" wrote in message
> > > news:87ev7f$m9530@adesknews2.autodesk.com...
> > > > We are presently using AutoCAD 2000 in a lab environement using a
> > network
> > > > license on DELL Precision 410 workstations with 400 pII, 256 mb RAM,
> > Fire
> > > GL
> > > > Pro 1000 video cards with 8mb RAM, and window NT 4.0. For some
reason
> > we
> > > > are getting very slow performance to the point where AutoCAD 2000
will
> > > lock
> > > > up at times. I have applied all the latest patches and updates and
> > > nothing
> > > > has seemed to help does anyone have any ideas, because I'm running
> out.
> > > > Thanks,
> > > > Chris Shields
> > > >
> > > >
> > >
> > >
> >
> >
>
>
>
>

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube