Installation & Licensing

Installation & Licensing

Reply
New Member
c4thman
Posts: 1
Registered: ‎10-09-2013
Message 1 of 2 (120 Views)

Authentication

120 Views, 1 Replies
10-09-2013 05:16 PM

We have a network license for Autodesk Plant3D and I am trying to install a stand alone on my laptop. The install program gives that option and it appears everything installs but when I try and run it the splash screen shows and it says loading everything then it says getting license and never goes past that. I never get a chance to authenticate it. Any help

Product Support
aaronhai
Posts: 247
Registered: ‎03-25-2010
Message 2 of 2 (105 Views)

Re: Authentication

10-09-2013 07:39 PM in reply to: c4thman

Hi c4thman,

 

Welcome to Autodesk Discussion Group.

 

This issue could be cause by corruption of the lciensing info. If you only have single product installed in your machine, please delete the adsk*.data file to force re-activation. Please note that this will force re-activation for all Autodesk product currently installed in your machine so if you have critical work that needs other products to run, please consider if you wish to proceed.

 

To delete the licensing info, backup and remove these files:

 

On Vista, Windows 7 or 8
C:\ProgramData\FLEXnet\adskflex_00691b00_tsf.data
C:\ProgramData\FLEXnet\adskflex_00691b00_tsf.data.?backup

On Windows XP
C:\Documents and Settings\All Users\Application Data\FLEXnet\adskflex_00691b00_tsf.data
C:\Documents and Settings\All Users\Application Data\FLEXnet\adskflex_00691b00_tsf.data.backup

 

Thank you.



Aaron Hai
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.