Installation & Licensing

Reply
Active Member
Posts: 7
Registered: ‎09-24-2013
Message 1 of 11 (323 Views)

Alias Automotive 2014 Freezes on Startup

323 Views, 10 Replies
09-24-2013 09:26 PM

A brand ew install of Alias Automotive 2014 Freezes on Startup. Will not respond after 'evaluating license' phase. 

 

MacBookPro quad-core i7 2Ghz

16gig ram

AMD Radeon HD 6490M 256 MB / Intel HD Graphics 3000 512 MB

 

I belive the machiene is up to snuff as far as hardwere goes but I cant seem to get it to work. Any ideas?

 

Thanks

 

Product Support
Posts: 1,310
Registered: ‎06-18-2008
Message 2 of 11 (300 Views)

Re: Alias Automotive 2014 Freezes on Startup

09-25-2013 07:57 AM in reply to: williamsdl1

Do you have Alias 2013 running on the system? Also, try deleting the "Prefs" folder?

 

It is located  in Users/Username/Library/Preferences/Autodesk/*AliasVersion*/Prefs

 

The Library folder is hidden by default as well.  

 

http://osxdaily.com/2011/07/22/access-user-library-folder-in-os-x-lion/



David Lau
Active Member
Posts: 7
Registered: ‎09-24-2013
Message 3 of 11 (282 Views)

Re: Alias Automotive 2014 Freezes on Startup

09-27-2013 10:53 AM in reply to: williamsdl1

I only have Alias 2014 on my machine and I tried deleting a folder named "UserPrefs2014" that I found in;

 

Users/Username/Library/Preferences/Autodesk/Alias/

 

That didnt seem to work. Ive tried uninstalling and reinstalling it but that didnt work either. I have 2013 on my PC and it never gives me any issues. 

 

Any other suggestions?

Product Support
Posts: 1,310
Registered: ‎06-18-2008
Message 4 of 11 (277 Views)

Re: Alias Automotive 2014 Freezes on Startup

09-27-2013 11:15 AM in reply to: williamsdl1
Active Member
Posts: 7
Registered: ‎09-24-2013
Message 5 of 11 (270 Views)

Re: Alias Automotive 2014 Freezes on Startup

09-27-2013 01:16 PM in reply to: david.lau

So I downloaded the .dmg for alias automotve in that link there and installed it. 

 

Install went fine and started up- says "Evaluating Licenses" shows pinwheel mouse in splash page but stops responding. 

I went to the activity monitor and it lists Alies as "(Not Responding)" in red. 

 

Here are some screen shots of what I'm looking at and what is going on. 

 

Active Member
Posts: 7
Registered: ‎09-24-2013
Message 6 of 11 (269 Views)

Re: Alias Automotive 2014 Freezes on Startup

09-27-2013 01:17 PM in reply to: williamsdl1
Active Member
Posts: 7
Registered: ‎09-24-2013
Message 7 of 11 (226 Views)

Re: Alias Automotive 2014 Freezes on Startup

10-10-2013 05:38 AM in reply to: williamsdl1

Any Ideas?

Product Support
Posts: 1,310
Registered: ‎06-18-2008
Message 8 of 11 (195 Views)

Re: Alias Automotive 2014 Freezes on Startup

10-21-2013 09:01 AM in reply to: williamsdl1

Can you upload a system profiler information of your Mac?

 

http://upandready.typepad.com/up_and_ready/2013/01/tip-getting-your-system-information.html

 

I have noticed that 10.8 can't export as 'Text'.



David Lau
Active Member
Posts: 7
Registered: ‎09-24-2013
Message 9 of 11 (184 Views)

Re: Alias Automotive 2014 Freezes on Startup

10-21-2013 12:05 PM in reply to: williamsdl1

Heres a screen shot of my system information

Product Support
Posts: 1,310
Registered: ‎06-18-2008
Message 10 of 11 (180 Views)

Re: Alias Automotive 2014 Freezes on Startup

10-21-2013 12:16 PM in reply to: williamsdl1

Can you go into System Preferences > Energy Saver > Uncheck "Automatic graphics switching"?  I want to use the more power video card even when in 'battery" mode.

 

When you reset preferences for Alias, do you get a choice to choose your mode? i.e. Default/Modeling/Paint.

 

I am running Alias Automotive 2014 on a MacBook Pro with a Radeon HD 6750M card.



David Lau

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube