Installation & Licensing

Reply
*Misco
Message 1 of 2 (159 Views)

Acadserver licence server

159 Views, 1 Replies
11-08-1999 02:49 PM
<<< Message <806m73$t8u7@adesknews2.autodesk.com> was originally posted to 'autodesk.autocad.r14general' on Mon, 8 Nov 1999 09:18:18 -0500.>>>

Hi I have a problem with AutoCAD 14.1 recognizing the proper license server.

I have two Novell 4.11 servers running Acadserver. The 9 licenses on one
and 5 on the other. The licenses are specific to each department and are
not shared. The problem I'm having is that, AutoCAD won't distinguish
between the two and the specific departments are running out of licenses.

I have Windows 95 workstations and in the manual I was told to place

Set Acadserver=server Server one SET ACADSERVER=WM1, Server two SET
ACADSERVER=DBM_ADM

In the autoexec.bat file of each machine. I've done so, but it still
doesn't work.

Does anyone know how I can get AutoCAD to go to the proper server.

Thanks

Brooke

--------------------------------
Brooke Dacre
MIS Coordinator
Teck Corona Operating Co.
David Bell Mine
P0T 2E0
Office (807) 238-1700
Fax (807) 238-1019
misco@renegadeisp.com
*Cottrell, Andy
Message 1 of 2 (159 Views)

Re: Acadserver licence server

11-08-1999 02:49 PM in reply to: *Misco
<<< Message <806o9e$t6i3@adesknews2.autodesk.com> was originally posted to 'autodesk.autocad.r14general' on Mon, 8 Nov 1999 08:56:24 -0600.>>>

Misco,
In order to get your machines to only pull a license off a specific
server you need to make the following change to the ACADSERVER variable:

SET ACADSERVER=@WM1
SET ACADSERVER=@DBM_ADM

The @ symbol tells AutoCAD to only take a license from that server,
otherwise AutoCAD will grab a license from the first server that it finds on
the network.

Hope this helps,

--
Andy Cottrell
Applications Engineer
ExcelTech Computer Services
E-Mail: acottrell@exceltech.net

Misco wrote in message
news:806m73$t8u7@adesknews2.autodesk.com...
> Hi I have a problem with AutoCAD 14.1 recognizing the proper license
server.
>
> I have two Novell 4.11 servers running Acadserver. The 9 licenses on one
> and 5 on the other. The licenses are specific to each department and are
> not shared. The problem I'm having is that, AutoCAD won't distinguish
> between the two and the specific departments are running out of licenses.
>
> I have Windows 95 workstations and in the manual I was told to place
>
> Set Acadserver=server Server one SET ACADSERVER=WM1, Server two SET
> ACADSERVER=DBM_ADM
>
> In the autoexec.bat file of each machine. I've done so, but it still
> doesn't work.
>
> Does anyone know how I can get AutoCAD to go to the proper server.
>
> Thanks
>
> Brooke
>
>
>
>
> --------------------------------
> Brooke Dacre
> MIS Coordinator
> Teck Corona Operating Co.
> David Bell Mine
> P0T 2E0
> Office (807) 238-1700
> Fax (807) 238-1019
> misco@renegadeisp.com
>
>
>
>

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube