Installation & Licensing

Reply
Active Contributor
Posts: 31
Registered: ‎06-21-2007
Message 1 of 2 (148 Views)

AM2011 64 activation

148 Views, 1 Replies
07-07-2011 04:18 AM

Hi,

 

I've installed an AM2011 on a W7 64 in a trial mode with a 000 serial number. When I'm going to activate with a serial number, an error it showed. Moreover, the request code doesn't show in the register page. What is the problem? I have 15 days trial only.

 

Regards.

*Expert Elite*
TravisNave
Posts: 9,596
Registered: ‎01-14-2005
Message 2 of 2 (133 Views)

Re: AM2011 64 activation

07-07-2011 10:23 AM in reply to: kzornoza

The serial number you are using is not valid.  This is likely due to the fact that either the Subscription on the product has expired and/or the product has been upgraded or crossgraded to another version.

 

You need to contact your Reseller. 

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube