Installation & Licensing

Reply
*Kobylarz, Mike
Message 1 of 1 (49 Views)

AK2000i Authorization Problem

49 Views, 0 Replies
05-31-2001 11:45 PM
After I installed Autocad 2000i standalone on a worktation, it prompts
me to Authorize the product. I have the ability to fill out a form
which I then fax. Worked fine on 10 of the machines, but on one of them
it keeps giving me an error message stating that I haven't filled in all
of the required fields, even though I have!

What is also strange is that normally when that form comes up some of
the fields are already filled in from the info I entered during setup
(company name, first and last name), on this machine it comes up blank.

Please help! Thank you in advance!

--Mike Kobylarz

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube