Installation & Licensing

Reply
*Fisk, Justin
Message 1 of 4 (93 Views)

ADT2 network problems

93 Views, 3 Replies
06-14-2000 06:30 AM
Hello all,
Here is my problem: My company is now in the process of switching
some of our drafters over to ADT2 from ACAD14, along with this switch we
are tring to switch them to the ADLM system of licenses. Currently our
company runs this system for ACADLT98. When I installed the ADT2 I did
install the ADLM that ships with it. I got my server codes and got auth
codes entered them and it accepts them. When I use the query tool it
shows that I have my old licenses of ACADLT 98 running along with my new
ADT2 & ACAD2000 licenses running. But when I try to run ADT on the
client machines I get an the license server error. When I run ACADLT 98
on the same machine it runs fine. Infact we have had no problems with
the ACADLT 98, but on no machine can I get ADT2 to work.

I ran the debug on the client and have zeroed in on this error:
SLM: Can't broadcast to "/adlm/key\150.lic" hosts: Unable to open file
(I don't understand why the backslash is different).

And I have run Pings and tracert's to the server and it does respond.

As for hardware:
Client: Pent Pro 200
140MB RAM
3.2 GB HD
10-base T network
WINDOWS 2000 (maybe this has something to do with it)

License server
Pent 75
40MB RAM
500MB HD
WINDOWS 98

Please someone help me,
Justin Fisk
*milana, jerry
Message 2 of 4 (93 Views)

Re: ADT2 network problems

06-14-2000 10:14 AM in reply to: *Fisk, Justin
Justin,

Bingo, Windows 2000 is the problem. while we have a fix posred for AutoCAD
on Win 2000, we do not have one for the ADT components.

I am going to pass your issue on to our ADT team.

Jerry Milana,
Autodesk Product Support

"Justin Fisk" wrote in message
news:3947890F.E563BE49@csd-eng.com...
> Hello all,
> Here is my problem: My company is now in the process of switching
> some of our drafters over to ADT2 from ACAD14, along with this switch we
> are tring to switch them to the ADLM system of licenses. Currently our
> company runs this system for ACADLT98. When I installed the ADT2 I did
> install the ADLM that ships with it. I got my server codes and got auth
> codes entered them and it accepts them. When I use the query tool it
> shows that I have my old licenses of ACADLT 98 running along with my new
> ADT2 & ACAD2000 licenses running. But when I try to run ADT on the
> client machines I get an the license server error. When I run ACADLT 98
> on the same machine it runs fine. Infact we have had no problems with
> the ACADLT 98, but on no machine can I get ADT2 to work.
>
> I ran the debug on the client and have zeroed in on this error:
> SLM: Can't broadcast to "/adlm/key\150.lic" hosts: Unable to open file
> (I don't understand why the backslash is different).
>
> And I have run Pings and tracert's to the server and it does respond.
>
> As for hardware:
> Client: Pent Pro 200
> 140MB RAM
> 3.2 GB HD
> 10-base T network
> WINDOWS 2000 (maybe this has something to do with it)
>
> License server
> Pent 75
> 40MB RAM
> 500MB HD
> WINDOWS 98
>
> Please someone help me,
> Justin Fisk
>
*Fisk, Justin
Message 3 of 4 (93 Views)

Re:

06-14-2000 10:41 AM in reply to: *Fisk, Justin
I used the dll patch from ACAD 2000 and it ran right away, looks like ADT just
needs the same patch.
thanks,
Justin Fisk

jerry milana wrote:

> Justin,
>
> Bingo, Windows 2000 is the problem. while we have a fix posred for AutoCAD
> on Win 2000, we do not have one for the ADT components.
>
> I am going to pass your issue on to our ADT team.
>
> Jerry Milana,
> Autodesk Product Support
>
> "Justin Fisk" wrote in message
> news:3947890F.E563BE49@csd-eng.com...
> > Hello all,
> > Here is my problem: My company is now in the process of switching
> > some of our drafters over to ADT2 from ACAD14, along with this switch we
> > are tring to switch them to the ADLM system of licenses. Currently our
> > company runs this system for ACADLT98. When I installed the ADT2 I did
> > install the ADLM that ships with it. I got my server codes and got auth
> > codes entered them and it accepts them. When I use the query tool it
> > shows that I have my old licenses of ACADLT 98 running along with my new
> > ADT2 & ACAD2000 licenses running. But when I try to run ADT on the
> > client machines I get an the license server error. When I run ACADLT 98
> > on the same machine it runs fine. Infact we have had no problems with
> > the ACADLT 98, but on no machine can I get ADT2 to work.
> >
> > I ran the debug on the client and have zeroed in on this error:
> > SLM: Can't broadcast to "/adlm/key\150.lic" hosts: Unable to open file
> > (I don't understand why the backslash is different).
> >
> > And I have run Pings and tracert's to the server and it does respond.
> >
> > As for hardware:
> > Client: Pent Pro 200
> > 140MB RAM
> > 3.2 GB HD
> > 10-base T network
> > WINDOWS 2000 (maybe this has something to do with it)
> >
> > License server
> > Pent 75
> > 40MB RAM
> > 500MB HD
> > WINDOWS 98
> >
> > Please someone help me,
> > Justin Fisk
> >
*Schroeder, Bud
Message 4 of 4 (93 Views)

Re:

06-14-2000 09:48 PM in reply to: *Fisk, Justin
Hi Justin,

Yup... as far as the license manager goes, they are the same.

Thanks for posting back what worked, it will help others that hit these problems.

Bud

Justin Fisk wrote:

> I used the dll patch from ACAD 2000 and it ran right away, looks like ADT just
> needs the same patch.
> thanks,
> Justin Fisk
>
> jerry milana wrote:
>
> > Justin,
> >
> > Bingo, Windows 2000 is the problem. while we have a fix posred for AutoCAD
> > on Win 2000, we do not have one for the ADT components.
> >
> > I am going to pass your issue on to our ADT team.
> >
> > Jerry Milana,
> > Autodesk Product Support
> >
> > "Justin Fisk" wrote in message
> > news:3947890F.E563BE49@csd-eng.com...
> > > Hello all,
> > > Here is my problem: My company is now in the process of switching
> > > some of our drafters over to ADT2 from ACAD14, along with this switch we
> > > are tring to switch them to the ADLM system of licenses. Currently our
> > > company runs this system for ACADLT98. When I installed the ADT2 I did
> > > install the ADLM that ships with it. I got my server codes and got auth
> > > codes entered them and it accepts them. When I use the query tool it
> > > shows that I have my old licenses of ACADLT 98 running along with my new
> > > ADT2 & ACAD2000 licenses running. But when I try to run ADT on the
> > > client machines I get an the license server error. When I run ACADLT 98
> > > on the same machine it runs fine. Infact we have had no problems with
> > > the ACADLT 98, but on no machine can I get ADT2 to work.
> > >
> > > I ran the debug on the client and have zeroed in on this error:
> > > SLM: Can't broadcast to "/adlm/key\150.lic" hosts: Unable to open file
> > > (I don't understand why the backslash is different).
> > >
> > > And I have run Pings and tracert's to the server and it does respond.
> > >
> > > As for hardware:
> > > Client: Pent Pro 200
> > > 140MB RAM
> > > 3.2 GB HD
> > > 10-base T network
> > > WINDOWS 2000 (maybe this has something to do with it)
> > >
> > > License server
> > > Pent 75
> > > 40MB RAM
> > > 500MB HD
> > > WINDOWS 98
> > >
> > > Please someone help me,
> > > Justin Fisk
> > >

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube