Installation & Licensing

Reply
*Lambertz
Message 1 of 1 (37 Views)

AC2002 performance

37 Views, 0 Replies
10-27-2001 09:42 AM
Our office is in the process of moving from R14 to 2002. We have been
using a thin install of R14 and are attempting a thin install and started
testing 2002.

I have found it takes 45 seconds to open and load our default template dwg.
With AC14 is takes 15 seconds. I have installed a stand alone copy of
AC2002 which starts much liked AC14. I have noted AC2002 seems to start
quickly but almost stops when loading the template.

Two stations we have installed perform the same way. Network hardware is
100 Meg, The copy of R14 is run on an NT server with NT client.
AC2002 is running on a new server running from Windows 2000 to NT Client.

I don't have all the details of the new server. I know our network guys
have checked all they could think of to improve performance.

Help:

1. Could anyone running a Windows 2000 network report how long it takes you
to open a new drawing started as a template.

2. Are there help files or notes somewhere. We did some looking on
Microsoft.

3. Ideas or thought would be welcomed.

Thanks in advance.

Jim Lambertz
Daktronics Inc.
lambertz@itctel.com

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube