Installation & Licensing

Installation & Licensing

Reply
Member
kim_puckett
Posts: 3
Registered: ‎10-18-2011
Message 1 of 15 (3,602 Views)
Accepted Solution

A security failure has occured when trying to run Moldflow 2012

3602 Views, 14 Replies
10-18-2011 12:37 PM

Security Failure

I can't run Autodesk Moldflow.I keep getting this error I've tried for weeks.

I started out installing Network License Manager on the server following the online youtube tutorial

I registered the serial and configured the host name and mac address on their website.

I created the license folder and copied the .lic file to the Network License Manager Program Files folder and configured all the options

I installed the Autodesk Moldflow Adviser 2012 on a workstation following the online guide and selecting the server.

It errored when I tried to run it. I tweaked some settings trying to get it to work but kept getting the same error.

 

When that didn't work I uninstalled the Nework Licensce Manager from the server and uninstalled Moldflow from the workstation I installed the Network License Manager on the workstation and reregistered the serial online with the new hostname and mac address.I copied the new key I got from the websited to the workstation and configured the license manager.Then I installed moldflow on the workstation entering its own hostname when prompted.

but I still get the same error.

 

Thanks for any help

Seth Foreman IT Support

I'm posting on behalf of the Engineering Instructor.

Please email me at

seth_foreman@darke.k12.oh.us

*Expert Elite*
TravisNave
Posts: 10,117
Registered: ‎01-14-2005
Message 2 of 15 (3,591 Views)

Re: A security failure has occured when trying to run Moldflow 2012

10-19-2011 08:16 AM in reply to: kim_puckett

Did you configure your license manager with the LIC file and confirm that it is working and showing your available license?  If so and if the NLM is on the same workstation as your application, then it is likely a IPv6 connectivity error. 

 

For more information about Network License Manager connectivity issues and IPv6, please see my discussion post here:

http://forums.autodesk.com/t5/Installation-Licensing/Network-License-Error-1-5-15-and-IPv6/td-p/2982...

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
Member
kim_puckett
Posts: 3
Registered: ‎10-18-2011
Message 3 of 15 (3,571 Views)

Re: A security failure has occured when trying to run Moldflow 2012

10-21-2011 10:13 AM in reply to: kim_puckett

I followed the IPV6 fix tutorial but I get the same error.

I attached the LMTOOLS logs

 

 

License server status: @tvdelop12h106.tvlsd.local     License file(s) on tvdelop12h106.tvlsd.local: C:\Program Files\Autodesk Network License Manager\License\MFAA2012enlicense.lic:

lmgrd is not running: License server machine is down or not responding.  See the system adminstrator about starting the license server system, or  make sure you're referring to the right host (see LM_LICENSE_FILE). Hostname:      tvdelop12h106.tvlsd.local License path:  @tvdelop12h106.tvlsd.local; FLEXnet Licensing error:-96,7.  System Error: 11001 "Comm. error" For further information, refer to the FLEXnet Licensing documentation, available at "www.flexerasoftware.com".

 

13:02:13 (lmgrd) ----------------------------------------------- 13:02:13 (lmgrd)   Please Note: 13:02:13 (lmgrd) 13:02:13 (lmgrd)   This log is intended for debug purposes only. 13:02:13 (lmgrd)   In order to capture accurate license 13:02:13 (lmgrd)   usage data into an organized repository, 13:02:13 (lmgrd)   please enable report logging. Use Flexera Software, Inc.'s 13:02:13 (lmgrd)   software license administration  solution, 13:02:13 (lmgrd)   FLEXnet Manager, to  readily gain visibility 13:02:13 (lmgrd)   into license usage data and to create 13:02:13 (lmgrd)   insightful reports on critical information like 13:02:13 (lmgrd)   license availability and usage. FLEXnet Manager 13:02:13 (lmgrd)   can be fully automated to run these reports on 13:02:13 (lmgrd)   schedule and can be used to track license 13:02:13 (lmgrd)   servers and usage across a heterogeneous 13:02:13 (lmgrd)   network of servers including Windows NT, Linux 13:02:13 (lmgrd)   and UNIX. Contact Flexera Software, Inc. at 13:02:13 (lmgrd)   www.flexerasoftware.com for more details on how to 13:02:13 (lmgrd)   obtain an evaluation copy of FLEXnet Manager 13:02:13 (lmgrd)   for your enterprise. 13:02:13 (lmgrd) 13:02:13 (lmgrd) ----------------------------------------------- 13:02:13 (lmgrd) 13:02:13 (lmgrd) 13:02:13 (lmgrd) pid 1548 13:02:13 (lmgrd) "tvdelopt12H106": Not a valid server hostname, exiting. 13:02:13 (lmgrd) Valid license server system hosts are: "tvdelop12h106.tvlsd.local" 13:02:13 (lmgrd) Using license file "C:\Program Files\Autodesk Network License Manager\License\MFAA2012enlicense.lic"

*Expert Elite*
TravisNave
Posts: 10,117
Registered: ‎01-14-2005
Message 4 of 15 (3,536 Views)

Re: A security failure has occured when trying to run Moldflow 2012

10-24-2011 08:36 AM in reply to: kim_puckett

The LMGRD is failing to start because your LIC file is not matching what LMTOOLS expects.  Changes are either your LIC has a FQDN as the hostname or your system settings tab of LMTOOLS has the domain name box checked.  You do not need a FQDN to make your NLM work.  Check your LIC file.  If the hostname is tvdelop12h106.tvlsd.local in the .LIC, then check the domain name box in LMTOOLS system settings tab.  If not, uncheck the box.  You need these two names to match before the NLM will start successfully. 

 

 

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
Member
kim_puckett
Posts: 3
Registered: ‎10-18-2011
Message 5 of 15 (3,506 Views)

Re: A security failure has occured when trying to run Moldflow 2012

10-26-2011 09:42 AM in reply to: TravisNave

I modified the hostname in the license file rebooted and it worked

 

tvdelop12h106.tvlsd.local

tvdelop12h106

 

Now I have to figure out how to run it on a limited account

but at least it runs

 

Thanks

Member
polman.babel
Posts: 4
Registered: ‎01-24-2012
Message 6 of 15 (3,302 Views)

Re: A security failure has occured when trying to run Moldflow 2012

01-24-2012 03:24 AM in reply to: kim_puckett

Dear Travis,

 

I have the same problem running moldflow 2012 but my license is running fine. i can check the flexlm and it is ok. do you know how to resolve this issue?

 

below is status enquiry in flexlm:

--------
Status
--------
Flexible License Manager status on Tue 1/24/2012 18:22

[Detecting lmgrd processes...]
License server status: 27000@CADCAM2
    License file(s) on CADCAM2: C:\Apps\Autodesk Network License Manager\License.lic:

   CADCAM2: license server UP (MASTER) v11.9

Vendor daemon status (on CADCAM2):

  adskflex: UP v11.9
Feature usage info:

Users of 85823MFIA_2012_0F:  (Total of 15 licenses issued;  Total of 0 licenses in use)

 

and this is diagnostic:

--------
FLEXnet diagnostics on Tue 1/24/2012 18:23

-----------------------------------------------------
License file: C:\Apps\Autodesk Network License Manager\License.lic
-----------------------------------------------------
"85823MFIA_2012_0F" v1.000, vendor: adskflex
  License server: CADCAM2
  floating license  starts: 1-jan-1990,  no expiration date


This license can be checked out
-----------------------------------------------------

 

Anyone can help me to resolve this issue???

 

thanks for any help.

 

cheers,

Rudy

*Expert Elite*
DarrenP
Posts: 7,227
Registered: ‎09-13-2007
Message 7 of 15 (3,298 Views)

Re: A security failure has occured when trying to run Moldflow 2012

01-24-2012 07:01 AM in reply to: polman.babel

what issue?

you didn't post any error messages

*Expert Elite*
TravisNave
Posts: 10,117
Registered: ‎01-14-2005
Message 8 of 15 (3,296 Views)

Re: A security failure has occured when trying to run Moldflow 2012

01-24-2012 07:22 AM in reply to: polman.babel

Rudy,

 

What error are you getting?  And is your license manager on the same machine as your Moldflow?  Can you PING your server and get an IPv4 address?  If you get an IPv6 address, then see my IPv6 fix. If you get no PING, check connectivity and DNS. 

 

Also, make sure access to your ports are open.  From your client, connect to the license manager with Internet Explorer (not a 3rd party) via these links:

 

http://cadcam2:27000

http://cadcam2:2080

 

Both links should come up with the following jargon if successful:

 

Wê-60Wê-60Wê-60Wê-60Wê-60Wê-60

 

If you get a 'Page cannot be displayed' error, then you need to open ports 27000 and 2080 in the firewall. 

 

Let me know what errors you are getting. 

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
Member
polman.babel
Posts: 4
Registered: ‎01-24-2012
Message 9 of 15 (3,293 Views)

Re: A security failure has occured when trying to run Moldflow 2012

01-24-2012 08:24 AM in reply to: kim_puckett

I did not get any error but only this 

Security Failure

 

even i install AMI on the server, i had the same thing. I ping the ip and hostname is working ipV4. I did follow to disable the ipv6 by download and install microsoft fix ipv6 disable.

 

As you can see from my previous posted on the inquiry and the diagnose of flexlm, it does work properly.

 

i am running out of solution here and i am hoping that you can help me out.

 

Cheers,

Rudy

*Expert Elite*
TravisNave
Posts: 10,117
Registered: ‎01-14-2005
Message 10 of 15 (3,286 Views)

Re: A security failure has occured when trying to run Moldflow 2012

01-24-2012 09:57 AM in reply to: polman.babel

Did the links I provide work?  Also, is your NLM server in the same building? 

 

Did you try system environment variables like ADSKFLEX_LICENSE_FILE and FLEXLM_TIMEOUT?

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.