Installation & Licensing

New Member
Posts: 1
Registered: ‎01-02-2013
Message 1 of 1 (189 Views)

3ds Max is being dumb

189 Views, 0 Replies
01-02-2013 10:03 PM

I don't know where to post this so I'll just post it here. 


I've been trying to download 3ds Max free trial for a long time now, and it's not working. The download said it was correctly downloded, but I can't open the program. I honestly don't even know how to open the **** thing. I went into my program file, located the Autodesk folder, opened it, went into the 3ds Max 2013 folder, and located the launcher. Thing is I couldn't find anything that looked like a launcher so I clicked on something called "Max" and then it gave me a dialouge box that read " The application was unable to start correctly (0xc000007b). Click OK to close the application."


I've even tried downloading 3ds files so I can try to open the program that way, but it doesn't work. I've downloaded Maya years ago and it worked just fine so I don't know why it's not working now. Also there is this thing called autodesk back burner that I've been trying to delete so that i could try to install the program again, but it wont delete. It keeps giving me some strange error. 


Please some just help me out I really need the help D:

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community

Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us