Installation & Licensing

New Member
Posts: 1
Registered: ‎03-20-2013
Message 1 of 2 (632 Views)

3ds Max 2011 : Network licensing ceases to work

632 Views, 1 Replies
03-20-2013 11:27 AM

We've got a couple of network licenses for 3ds max 2011 at work.


I've had the same pattern occur twice now: I install 3ds max 2011, enter the license server details and then everything runs fine for a while (in the latest case, a week or so). Then, suddenly, it ceases to work with the following errors:






& Error 20





This has occurred on both of my work machines (each is running windows 7 Enterprise 64 bit). Neither the 32 or 64 bit versions of max can acquire a license on startup; both give the same error messages.


Crucially, my colleagues (who are running the same install with the same network license details) do not encounter this error. We have two licenses. Two of my colleagues can run max just fine. Even if we have one or two licenses available, I cannot run max. 


I've tried following various guides & forum posts (e.g. deleting/renaming the .cas file, checking that I can ping the license server from my machine and vice-versa) but nothing has fixed the problem.


Furthermore, we actually have a spare standalone license which I attempted to install after this error started occurring, but that didn't work, either! The LTU wouldn't run on the machine whose standalone license was to be transferred. Uninstalling that machine's copy of 3ds didn't help, as installing on a new machine wasn't possible -- the installer said my serial was not valid. I've got the install disc sitting next to me.


As you can imagine, after messing around with different license modes and still getting nowhere, I'm becoming quite frustrated.


Can someone please help me? I really need to resolve this problem, quickly as it's stopping me from getting my work done.


*Expert Elite*
Posts: 9,941
Registered: ‎01-14-2005
Message 2 of 2 (549 Views)

Re: 3ds Max 2011 : Network licensing ceases to work

03-22-2013 11:58 AM in reply to: mjsimpson1982

The -4 error simply means that you are out of licenses on the license manager.  You can do a status enquiry on the Server Status tab of LMTOOLS to determine who has the license checked out. 

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community

Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us