Installation & Licensing

Reply
Contributor
mattsimecek
Posts: 12
Registered: ‎04-28-2011
Message 1 of 3 (1,639 Views)

2013 installation of Backburner problems

1639 Views, 2 Replies
04-12-2012 06:08 PM

Hello All,

 

After installing the 2013 3dsMax "whole package"

 

i noticed it uninstalled the old(2012) network backburner Manager and the new one doesn't work......wtf?...lol

 

Can anyone here help?

 

2013 3dsMax, Windows 7

 

thanks,

Matt Simecek

New Member
Posts: 1
Registered: ‎04-15-2012
Message 2 of 3 (1,591 Views)

Re: 2013 installation of Backburner problems

04-15-2012 05:25 AM in reply to: mattsimecek

Uninstall just backburner 2013, and use disc to reinstall just 2012 backburner.  Honestly, BB 2008 has been the least problematic, I'd consider going all the way back to that, released with Max 2011.

Contributor
mattsimecek
Posts: 12
Registered: ‎04-28-2011
Message 3 of 3 (1,584 Views)

Re: 2013 installation of Backburner problems

04-15-2012 09:00 AM in reply to: barrlley123

Thanks for the advice. So far using backburner 2012 hasn't worked either.

 

either seem to be able to bind with the IP address of my host machine

 

oddly enough backburner 2012 works fine... .but only with 3dsmax 2012

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube