Installation & Licensing

Installation & Licensing

Reply
New Member
CameronPerry
Posts: 1
Registered: ‎03-06-2013
Message 1 of 2 (276 Views)

2013 Civil 3D Install Issues

276 Views, 1 Replies
03-06-2013 08:56 AM

I have just downloaded the 30 day trial of Civil 3D and am having issues completing the install. I run the steup.exe file, it brings up the initializing screen, and always errors with the message:

 

"The system cannot open the device or file specified.

C\Users\AppData\Local\Temp\_AI8556.tmp\x86\en-us\Componets\adr2013\SetupDesign2013.msi"

 

The "_AI8556" part changes every time I try to open it, but the rest stays the same. I have admin access on this computer. I'm also unsure why the "x86" part comes up when I am trying to install the 64 bit version of the software. If anyone has any ideas that may help me complete the install, please reply. Thank you.

*Expert Elite*
TravisNave
Posts: 10,108
Registered: ‎01-14-2005
Message 2 of 2 (239 Views)

Re: 2013 Civil 3D Install Issues

03-08-2013 07:17 AM in reply to: CameronPerry

A lot of this lately is caused by anti-virus protection.  Make sure it is disabled, UAC is off, and you have local admin rights when installing. 

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.