Area :: Header
Interested in making Indie games?

Register for a Meet the Experts webinar with Digital-Tutors today!
Discussion Groups

Installation - Hardware - OS

Reply
New Member
petersrin
Posts: 2
Registered: ‎06-08-2008

Memory / texture problems.

19 Views, 2 Replies
08-31-2008 07:20 PM
Akk! I have this model: a castle I built. I've laid out UVs and begun to texture. I'm trying to test my texture. I create a file node, attach the test jpg, place2dTexture node, and connect the file node to (for now) a lambert, which I then drop onto my model. I get the following output:

Script Editor:
Dropped lambert2 onto polySurface31 //
// Error: Image conversion (to IFF) failed //
// Error: Free memory is low. Memory exception thrown //

When I start maya, I get this output in the output window:

Cause of Memory Exception
1705 Mb free mem
2048 Mb free swap
244 Mb size of a (?)

My system:
Athlon 64 X2 4200+
3 GB RAM
GeForce 7600 softmoded to Quadro FX 1700

The file's image size is 8000x8000.

The image will not display in the viewport on shade w/ texture settings, and upon render, the image is just black.
The files are not corrupt on the file system side.

It seems that SOMETHING is filling up my memory, but according to all my meters it isn't full.
Please use plain text.
Member
fiammata
Posts: 4
Registered: ‎06-08-2006

Re: Memory / texture problems.

10-04-2008 05:09 AM in reply to: petersrin
Maybe the picture size is too large.
Please use plain text.
New Member
placebo
Posts: 2
Registered: ‎10-05-2008

Re: Memory / texture problems.

10-05-2008 03:19 PM in reply to: petersrin
Check preferences - display. A default max text res is 4096.
Also 8000 is way too big and I doubt that you need it. 1024 or 2048 tops and If you want details to show in some close ups than you should make separate hi def textures that you would use when needed and again 4096 would be enough.
Please use plain text.