Infrastructure Map Server Developer

Reply
Valued Contributor
nik.mazreen
Posts: 64
Registered: ‎01-10-2011
Message 1 of 2 (288 Views)

overview map

288 Views, 1 Replies
04-08-2011 01:27 AM

Hi,

 

i had problem with my overview map. Here's the situation.

 

overview map1

figure above showed the map appear on main frame map but not on the overview map

 

figure below showed the map appear on both main frame & overview map.

 

overview map 2

 

The strange part is that for the overview map, i'm using the same coding (which is default given in mapguide). but how come the result not the same for both situation. is there anything do to with the quantity of data loaded? because in the first picture, as u can see, it called out alot of layer compared to the 2nd picture.

 

is there anyway to fix this problem. i'm not sure whether i asked the question in a right way. but i hope u guys could understand. (*i'm using mapguide 2010).

 

Thx in advance.

Board Manager
Daniel.Du
Posts: 170
Registered: ‎12-23-2008
Message 2 of 2 (235 Views)

Re: overview map

08-10-2011 04:05 AM in reply to: nik.mazreen

Could you please clarify how you made these two maps ? I cannot image the process (differences ) of them...



Daniel Du
Developer Technical Services
Autodesk Developer Network

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community