Infrastructure Map Server General Discussion

Infrastructure Map Server General Discussion

Reply
Member
bjornie
Posts: 4
Registered: ‎07-15-2010
Message 1 of 1 (202 Views)

jpeg problem with "save map as function" and wms

202 Views, 0 Replies
03-17-2011 02:43 AM

It seems like MGE 2011 in our setup (MGE 2011 Service Pack 1, Windows 2008 64-bit.) cannot produce or create raster in jpeg-format. This affects both the save map function as well as wms.

 

When trying to save map as jpeg (out-of-the-box widget) a dialog-window say "Preparing Image for download..." but nothing happens. When choosing a different format lika png, gif och dwf it works fine and you get asked to save or show the file.

 

Unfortunately this problem also appear when asking for jpeg in a WMS request. This is a far more critical problem for us.

 

It seems like Autodesk provides MGE with it´s own raster FDO which means that following MGOS on this issue is not a solution (correct me if wrong).

 

Please help!

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community