Infrastructure Map Server General

Reply
Active Member
Posts: 8
Registered: ‎09-30-2008
Message 1 of 3 (352 Views)

Wrong WMS setting

352 Views, 2 Replies
07-12-2013 07:54 AM

Can tell somebody if we can change the wrong setting in AIMS 2013/2014. WMS service is not work.

The instaltion is for IIS, the mapguide works but not the WMS service.

The service if is teste in /mapagent/index.html works but is not possable to conenect in AIMs or Map

 

Albert

 

Valued Mentor
Posts: 269
Registered: ‎10-06-2008
Message 2 of 3 (336 Views)

Re: Wrong WMS setting

07-14-2013 06:51 PM in reply to: kalman.albert

Double check that your SERVER_NAME item under the <your AIMS install>\<Server>\Wms\OgcWmsService.config.awd file actually contains the updated setting.

 

- Jackie

Active Member
Posts: 8
Registered: ‎09-30-2008
Message 3 of 3 (328 Views)

Re: Wrong WMS setting

07-15-2013 01:57 AM in reply to: kalman.albert

I have Mapserver2014 install on IIS and on c:\

I have MapGuide opensource2.4 on Apache 8008 port and on d:\

 

but  'http://192.168.0.111:8008/mapguide' use mapserver2014 services

 

 

 'http://192.168.0.111/mapserver2014/mapadmin/about.php' get:

 

About Infrastructure Map Server - Site Administrator  


Infrastructure Map Server (Version 2.5.1.7601)
Infrastructure Map Server - Site Administrator (Version 2.5.1.7601)

 

and

 

 

 'http://192.168.0.111:8008/mapguide/mapadmin/about.php' get:

About MapGuide Site Administrator  


MapGuide Server (Version 2.5.1.7601)
MapGuide Site Administrator (Version 2.4.0.6876)

 

why the server is the same?

 

Can't live together mapserver2014 and MapGuide Opensource. After installing 2014 this alter MGO 2.4 settings ?

 

Albert

 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community