Infrastructure Map Server General Discussion

Infrastructure Map Server General Discussion

Reply
Member
PascalFRANCOIS6037
Posts: 5
Registered: ‎09-17-2010
Message 1 of 5 (434 Views)

Viewer in Mapguide Studo 2011

434 Views, 4 Replies
01-05-2011 02:46 AM

While connected whith an non administrator account on the server (windows 2008 SP2), nothing appears when I ask for a preview in Mapguide studio 2011 (Basic Web Layout Mode).

It works all right with an administrator account.

How can I fix that problem ?

Employee
dswilson
Posts: 729
Registered: ‎09-14-2006
Message 2 of 5 (406 Views)

Re: Viewer in Mapguide Studo 2011

01-10-2011 07:29 AM in reply to: PascalFRANCOIS6037

Is it possible anonymous access is disabled under IIS?

 

Dave



Dave Wilson
SQA Analyst
AEC IM
Autodesk, Inc.

Member
PascalFRANCOIS6037
Posts: 5
Registered: ‎09-17-2010
Message 3 of 5 (403 Views)

Re: Viewer in Mapguide Studo 2011

01-10-2011 08:25 AM in reply to: dswilson

Hello Dave,

 

Thanks for your reply

 

The anonymous access is enabled under IIS. I have no idea of what is wrong.

 

 

 

Christine

Employee
dswilson
Posts: 729
Registered: ‎09-14-2006
Message 4 of 5 (400 Views)

Re: Viewer in Mapguide Studo 2011

01-10-2011 08:31 AM in reply to: PascalFRANCOIS6037

When you say it doesn't work under a non-administrator account do you mean:

 

1) I try using Anonymous as the account to log into the viewer and it doesn't work

2) I am logged into the Windows with a non-admin account and in the browser I get nothing back regardless of what login I use for the MGE viewer

 

If it's the latter it's some kind of Windows security issue.

 

If it's the first are you using .NET or PHP? Can you preview a flexible layout as that uses PHP?

 

Dave



Dave Wilson
SQA Analyst
AEC IM
Autodesk, Inc.

Member
PascalFRANCOIS6037
Posts: 5
Registered: ‎09-17-2010
Message 5 of 5 (359 Views)

Re: Viewer in Mapguide Studo 2011

01-17-2011 08:38 AM in reply to: dswilson

Hello,

 

My problem is actually  the second option :

 

I am logged into the Windows with a non-admin account and in the browser I get nothing back regardless of what login I use for the MGE viewer

 

I think too that it's a windows security issue but I could not fix it. Can Anybody help me with that problem ?

 

 

Thanks,

 

 

Christine

 

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.