Infrastructure Map Server General

Reply
Active Member
Posts: 8
Registered: ‎12-17-2007
Message 1 of 2 (2,359 Views)

Unable to find the Requester Raster Resource

2359 Views, 1 Replies
05-05-2010 09:42 AM
Hello,
I am using Raster images in my MapGuide 6.5 map. It has been working for years, but just recently the rasters cannot be found. They have not been moved and the no changes have been made in the server admin tool.

I have tried moving the rasters to a different location, resetting the path in server admin and they still do not show up in the list of rasters in Author.

Has anyone seen this issue or know what I can do to fix it? I have attached an image of the folder containing the sid files, the server admin properties setting the raster path and the list of rasters (blank) in author.

thanks,
Sarah
Active Member
Posts: 8
Registered: ‎12-17-2007
Message 2 of 2 (2,350 Views)

Re: Unable to find the Requester Raster Resource

06-07-2010 09:47 AM in reply to: sarahjackel

Update:

 

When I point the raster search path to the MapGuide sample raster folder it works.

(C:\Program Files\Autodesk\MapGuideServer6.5\Projects\Sample_World\Raster) The image in that folder is a jpg.  Are SIDs no longer recognized?

 

I added a test SID to my raster folder to determine if there was an error with my original images, but it also did not show up in the raster list in MapGuide.

 

Do I need to convert my SIDs to jpgs?

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community