Infrastructure Map Server General Discussion

Infrastructure Map Server General Discussion

Reply
Active Member
dvergara
Posts: 8
Registered: ‎08-28-2006
Message 1 of 6 (111 Views)

TRY STARTING - MAPGUIDE ENTERPRISE 2007 SITE SERVER NOT RUN

111 Views, 5 Replies
08-29-2006 07:36 AM
In panel service control the MapGuide not run.. see the picture please...

HELP I NEED MAPGUIDE ENTERPRISE RUN
Distinguished Contributor
jumpinjackie
Posts: 105
Registered: ‎05-21-2006
Message 2 of 6 (111 Views)

Re: TRY STARTING - MAPGUIDE ENTERPRISE 2007 SITE SERVER NOT RUN

08-29-2006 05:47 PM in reply to: dvergara
Did you install mapguide in "registered" or "evaluation" mode?

It could be because mapguide could not find the licence server.
http://themapguyde.blogspot.com
http://au.linkedin.com/in/jackieng
New Member
krisz
Posts: 2
Registered: ‎08-30-2006
Message 3 of 6 (111 Views)

Re: TRY STARTING - MAPGUIDE ENTERPRISE 2007 SITE SERVER NOT RUN

08-30-2006 05:20 AM in reply to: dvergara
I think Dvergara (and me) have run out of the 60 day trial period.
How can I register Autodesk MapGuide Enterprise?
Where can I find the request/server code?

Thanks, Krisz.
New Member
krisz
Posts: 2
Registered: ‎08-30-2006
Message 4 of 6 (111 Views)

Re: TRY STARTING - MAPGUIDE ENTERPRISE 2007 SITE SERVER NOT RUN

09-04-2006 01:07 AM in reply to: dvergara
Yes, the 60 day trial period has expired.
I installed the Network License Manager (NLM) which is on the install CD too. Then I registered the NLM (as an ADN member). Then I had to configure an NLM service (based on the license file). When I reinstalled MapGuide Server I had to specify the serial number and the host name of NLM. Since then MapGuide Server (service) is working / running.

Thanks, Krisz. :-)
Active Member
dvergara
Posts: 8
Registered: ‎08-28-2006
Message 5 of 6 (111 Views)

Re: TRY STARTING - MAPGUIDE ENTERPRISE 2007 SITE SERVER NOT RUN

09-04-2006 07:03 AM in reply to: dvergara
THANKS......................
Active Member
pualika
Posts: 10
Registered: ‎02-01-2007
Message 6 of 6 (111 Views)

Re: TRY STARTING - MAPGUIDE ENTERPRISE 2007 SITE SERVER NOT RUN

02-01-2007 07:49 AM in reply to: dvergara
Help!!!
I am having the same problem. I have set up the NLM and it is reading the license file and everything seems to be working but I can not get MapGuide Server to run. When I try and start the service I get

Could not start the MapGuide Server service on local Computer.
Error 1067: The process terminated unexpectedly

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community