Infrastructure Map Server General

Reply
Contributor
explosive_ice
Posts: 19
Registered: ‎12-05-2006
Message 1 of 2 (60 Views)

Selection in AJAX Viewer Problem

60 Views, 1 Replies
05-01-2007 01:26 AM
Hi, everybody!!!
I have a problem with feature selection in AJAX Viewer
My feature data stored in SQL Server, in MG i connect successfully to DB and retrieve all data I need without problem.
Now when I launch in Explorer DWF Viewer, I can choose any feature and get his properties in a Property Pane without any problem, but if I launch in AJAX Viewer I can't choose anything, I only see in Properties Pane - "None Selected". What can be wrong? Or is this a bug of AJAX Viewer?
Any suggestions? I'm waiting for your assistance... Thanx
Active Member
nimcnaan
Posts: 7
Registered: ‎08-24-2004
Message 2 of 2 (60 Views)

Re: Selection in AJAX Viewer Problem

07-01-2007 11:00 AM in reply to: explosive_ice
Did you managed to solve that problem, we are facing the same problem under the same configuration.
We have installed all MGE sp1 features on a win 2003 R3 + sp1 server.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community