Infrastructure Map Server General Discussion

Infrastructure Map Server General Discussion

Reply
New Member
tzmike
Posts: 1
Registered: ‎01-24-2011
Message 1 of 2 (646 Views)

Mapguide 6.5 and IIS 7/7.5

646 Views, 1 Replies
01-24-2011 11:32 AM

Hi,


We have Mapguide 6.5 SP1 running on a Windows 2000 Server/IIS 5 .  We're in the process of upgrading our server and we're also looking to move to a new version of IIS.

 

Does anyone know which versions of IIS, Mapguide 6.5 SP1 works with?

 

I've read this message where they discuss how to make it run with IIS 6 but I'm not even sure if they ever got it to run:

http://forums.autodesk.com/t5/Autodesk-MapGuide/Mapguide-6-5-and-WinXP-2003-Server-IIS6/m-p/1487886

 


Thank you,

 

Michael T

Valued Mentor
jackie.ng
Posts: 275
Registered: ‎10-06-2008
Message 2 of 2 (599 Views)

Re: Mapguide 6.5 and IIS 7/7.5

02-07-2011 03:50 PM in reply to: tzmike

MapGuide 6.5 is end-of-life. 

 

Do not look at anything newer than Windows Server 2003 to run MG 6.5, as I have not heard of a success story of running MG 6.5 on Windows Vista or newer versions.

 

- Jackie

 

 

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.