Infrastructure Map Server General

Reply
Valued Contributor
mbyee28
Posts: 64
Registered: ‎06-19-2006
Message 1 of 6 (301 Views)

MapGuide Ent 2009 in XP for Demo only

301 Views, 5 Replies
03-22-2009 08:32 PM
Hi Guys!

I've not used MapGuide Ent for so long...I've installed trial version of 2009 in one XP machine for demo purpose only and can't seem to get my MG Studio to connect to the Server. But I can log to the Site Admin on the same machine and PHP-APache seems working fine. How can I test where the error lies? Please see my screenshots... Thanks in advance!
Active Member
prbabu
Posts: 6
Registered: ‎01-04-2009
Message 2 of 6 (301 Views)

Re: MapGuide Ent 2009 in XP for Demo only

03-22-2009 09:00 PM in reply to: mbyee28
Did you try re-starting the IIS Server and MapGuide server (try few times!)?
The "iisreset" will not be the best option here. Re-start the WWW services.

-Praveen
Valued Contributor
mbyee28
Posts: 64
Registered: ‎06-19-2006
Message 3 of 6 (301 Views)

Re: MapGuide Ent 2009 in XP for Demo only

03-22-2009 09:11 PM in reply to: mbyee28
I'm not using IIS. I only installed the Apache web server config...The Service is ok for both ApacheMapguide2009 and Maguide Ent Server...I've tried restarting these services a few times but no luck in connceting Studio to the Server..Do i need to configure the httpd.conf or the webconfig.ini?
Active Member
prbabu
Posts: 6
Registered: ‎01-04-2009
Message 4 of 6 (301 Views)

Re: MapGuide Ent 2009 in XP for Demo only

03-22-2009 09:29 PM in reply to: mbyee28
What version of MG Studio are you using?
Also, did you try connecting to the server using Maestro ? You can download the same from http://trac.osgeo.org/mapguide/wiki/maestro/Downloads, if in case you have n't installed it.

-Praveen
Active Member
prbabu
Posts: 6
Registered: ‎01-04-2009
Message 5 of 6 (301 Views)

Re: MapGuide Ent 2009 in XP for Demo only

03-22-2009 09:54 PM in reply to: mbyee28
Also, I am not sure whether you need to use the "port" number when trying to connect to the MGE server from MapGuide Studio. I don't use the port number - Eg. http://osdev1/mapguide2010 is the MapGuide site address I use to connect to the server from Studio.

-Praveen
Valued Contributor
mbyee28
Posts: 64
Registered: ‎06-19-2006
Message 6 of 6 (301 Views)

Re: MapGuide Ent 2009 in XP for Demo only

03-23-2009 05:59 PM in reply to: mbyee28
I'm using the evaluation version of MapGuide Studio only and I use port 8008 in my URL to use Apache web server. Help please..thanks!

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community