Infrastructure Map Server General

Reply
Active Member
Posts: 8
Registered: ‎05-27-2010
Message 1 of 2 (517 Views)

MapGuide 2012 - Issue With Filters on Layers

517 Views, 1 Replies
02-10-2012 10:02 AM

Hello All,

 

I am in the process of upgrading from MapGuide Studio 2010 to 2012 and I am wondering if anyone else if running into any issues when applying filters to their map layers?

I'm using an Oracle connection to get my data, which works, and all my data shows up that's in the database.  However when I want to filter out and show only the "BID" data, the result is nothing being displayed.  Yes, there is "BID" data in the database.  It seems to be happening to all my tables in Oracle, not just this one. 

 

However, all the sdf and shp datasets I can use the filter application with perfectly, just not Oracle.  P.S. Ths worked in MapGuide 2010, no problem...

 

Please Help,

Heidi

Valued Mentor
Posts: 269
Registered: ‎10-06-2008
Message 2 of 2 (508 Views)

Re: MapGuide 2012 - Issue With Filters on Layers

02-12-2012 05:36 PM in reply to: Heidi03

You should preview the Oracle Feature Source to ensure that not only the table(s) and column(s) you are filtering on are there, but also that they are in the same case (If I recall, filters are case-sensitive)

 

- Jackie

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community