Infrastructure Map Server General

Reply
Valued Contributor
swimming123
Posts: 86
Registered: ‎04-12-2012
Message 1 of 2 (846 Views)

Map Server2012: Application Extension component is blocked

846 Views, 1 Replies
04-14-2012 07:51 AM

Hi there,

 

I recently install Autodesk Infrastructure Map Server 2012, it shows Application Extension is blocked due to compatabilities issue, it ask me to install OS language package dotnetfx35langpack_64_2052.exe. But I cannot find this exe file anywhere. Any solution for this? I have both IIS and Apache server on the computer, ApacheInfrastructureWebServer2012 is automatically installed, any configuration can be done to use IIS server instead of Apache server? Thank you.

Employee
konstantin.baumann
Posts: 87
Registered: ‎01-04-2011
Message 2 of 2 (836 Views)

Re: Map Server2012: Application Extension component is blocked

04-16-2012 01:37 AM in reply to: swimming123

I am sorry, but this is the forum for "Infrastructure Modeler" not for "Infrastructure Map Server", so it would be a good idea to ask that question here: http://forums.autodesk.com/t5/Autodesk-MapGuide/bd-p/88

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community