Infrastructure Map Server General Discussion

Reply
*Lohr, Mike
Message 1 of 2 (111 Views)

MG6.3 w/ Win2K Server Problem

111 Views, 1 Replies
06-29-2003 01:42 AM
I have upgraded to a new server running Win2K Server. Somewhere in the
installation and set up of the IIS, Internet Options, Network setup
sonfiguration, something is preventing the MapGuide functionality from
working.

I can see the HTM page with the embedded MWF file. I get a map window, but
no data, just a Map Guide Viewe Error Message:
Network request Failed
Type: Dynamic Data layer
URL:http://johnsongis.com/mapguide6/mapagent_isapi.isa

Also when Authoring on this server, I CANNOT get to any of the Data Sources.
The MG Admin is set up with the proper users, permissions and data sources.
But when I try to add a new map layer, I get an error message that says
Unable to open URL
http://localhost/mapguide6/mapagent_isapi.isa

I always seem to have trouble with the proper URL address. The above address
works fine on the old NT server, but not on the new Win2K Server. The web
site works fine in all other respects, except MapGuide.
*Pietsch, Marion
Message 2 of 2 (111 Views)

Re: MG6.3 w/ Win2K Server Problem

07-08-2003 06:19 PM in reply to: *Lohr, Mike
Make sure that in IIS a virtual directory called MapGuide6 containing the
mapagent is setup correctly with the permission to execute scripts. Also,
verify that your data sources are correctly configured in MapGuide's Admin.
If the data the data sources point to are not stored locally, you'd have to
run the MapGuide service under a user and not a system account (control
panel >..> services> MapGuide Server > properties) where the (Windows) user
needs access rights to the directory in question.

Marion Pietsch
Autodesk Professional Services
Infrastructure Solutions

"Mike Lohr" wrote in message
news:262C8391AE01D3D2CBC69EE2CEE45435@in.WebX.maYIadrTaRb...
> I have upgraded to a new server running Win2K Server. Somewhere in the
> installation and set up of the IIS, Internet Options, Network setup
> sonfiguration, something is preventing the MapGuide functionality from
> working.
>
> I can see the HTM page with the embedded MWF file. I get a map window, but
> no data, just a Map Guide Viewe Error Message:
> Network request Failed
> Type: Dynamic Data layer
> URL:http://johnsongis.com/mapguide6/mapagent_isapi.isa
>
> Also when Authoring on this server, I CANNOT get to any of the Data
Sources.
> The MG Admin is set up with the proper users, permissions and data
sources.
> But when I try to add a new map layer, I get an error message that says
> Unable to open URL
> http://localhost/mapguide6/mapagent_isapi.isa
>
> I always seem to have trouble with the proper URL address. The above
address
> works fine on the old NT server, but not on the new Win2K Server. The web
> site works fine in all other respects, except MapGuide.
>
>

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community