Infrastructure Map Server General

Reply
*Tom
Message 1 of 2 (147 Views)

Labling Layers (Road network) question - MGE2010

147 Views, 1 Replies
10-27-2009 07:40 AM
Hello All,

I have a road layer than I wish to put street names on but have 2 issues
that I'm trying to address:
1 - Label placement - The label placement has an offset (for lack of a
better name) of 0 so the label wipes out the road segment it's laying on top
of. Is the some setting that I can use to force an offset?
2 - Label alignment - Living in a rural, mountainous community, the roads
are rarely straight. The labels attempt to follow road contours and look
somewhat unprofessional. Is there a setting to force the alignment to be
linear and not contour following?

Has much been done yet with regard to labeling of features? I found a post
from Dave back in 2007 that indicated these functions have not been exposed
to Author.

Thanks

Tom
Employee
Posts: 727
Registered: ‎09-14-2006
Message 2 of 2 (147 Views)

Re: Labling Layers (Road network) question - MGE2010

12-15-2009 08:52 AM in reply to: *Tom
I think you can address the first issue with the vertical alignment value. It basically has a default of baseline so you would want either Top or Bottom.

I think you can switch the line from Advanced Placement to Multiline to remove the contouring.

Dave


Dave Wilson
SQA Analyst
AEC IM
Autodesk, Inc.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community