Infrastructure Map Server General Discussion

Valued Contributor
Posts: 56
Registered: ‎09-09-2009
Message 1 of 2 (2,218 Views)
Accepted Solution

IIS configuration

2218 Views, 1 Replies
05-24-2012 11:59 AM

Hi, when I need to configure IIS7 from the following page:


It says:

Select your newly added mapserver2013 node, double-click Handler Mappings, and select Add Module Mapping. Enter the following:

  • Request Path: *.php
  • Module: FastCgiModule
  • Executable: C:\Program Files\Autodesk\Autodesk Infrastructure Web Server Extension 2013\Php\php-cgi.exe
  • Name: PHP via FastCGI
  • After clicking OK, click Yes on the Add Module Mapping dialog box.


But I don't have any FastCgiModule to select? Only the ones in the attachment.




Valued Contributor
Posts: 56
Registered: ‎09-09-2009
Message 2 of 2 (2,215 Views)

Re: IIS configuration

05-24-2012 12:42 PM in reply to:

Found it already: had to enable CGI service in the Windows Features. See attached.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community