Infrastructure Map Server General

Reply
Member
Sam-I-am
Posts: 5
Registered: ‎07-09-2011
Message 1 of 4 (1,320 Views)

IIS and Mapserver2013

1320 Views, 3 Replies
07-10-2012 04:14 PM

This is frustrating.

 

Seriously I have to follow the 13 steps to setup IIS???

http://wikihelp.autodesk.com/Infr._Map_Server/enu/2013/Help/0008-Installa0/0008-Installa8/0011-Confi...

 

 

I have uninstalled and reinstalled in the hopes that the install would have taken care of this...no success.

So I am following the steps, which is badly written, limited screen captures and missing steps.

maybe I am just technical challenged.

 

Please help,

I am stuck on step 8.

where the .... is the php.ini

 

Valued Mentor
Posts: 269
Registered: ‎10-06-2008
Message 2 of 4 (1,317 Views)

Re: IIS and Mapserver2013

07-10-2012 06:36 PM in reply to: Sam-I-am

C:\Program Files\Autodesk\Autodesk Infrastructure Web Server Extension 2013\Php\php.ini

 

- Jackie

Member
Sam-I-am
Posts: 5
Registered: ‎07-09-2011
Message 3 of 4 (1,307 Views)

Re: IIS and Mapserver2013

07-11-2012 07:47 AM in reply to: Sam-I-am

Thanks Jackie

I guess I should have combined all my questions, but I ran into another wall

 

9. Add PHP to the system path. (C:\Program Files\Autodesk\Autodesk Infrastructure Web Server Extension 2013\Php) Then, you will need to restart Windows.

 

where and how do you do this i.e. add PHP to the system path. I am assuming I need to exit the inetmgr dialog and enter this in the windows Environment Variables

 

10. Select mapserver2013, double-click error pages, and select the 401 line. Then click Remove.

 

I am assuming they mean ".NET error page" in the inetmgr dialog..... well there is no 401 line........

 

this is as bad as filling out my taxes.

 

Valued Mentor
Posts: 269
Registered: ‎10-06-2008
Message 4 of 4 (1,299 Views)

Re: IIS and Mapserver2013

07-11-2012 08:31 PM in reply to: Sam-I-am

Right click "My Computer" and follow this (screenshot is Windows 7, pretty much the similar for other versions)

 

- Jackie

 

Capture.PNG

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community