Infrastructure Map Server Developer

Reply
Active Member
Posts: 9
Registered: ‎07-28-2006
Message 1 of 5 (167 Views)

Error when using findparceltask

167 Views, 4 Replies
08-09-2006 10:05 AM
I have switched around the findparceltask.aspx and findparcel pages to search for data in my map. When I input an item that is not a valid value and search I get the typical message "0 matches found." However, when I search for a valid item I get another error message: "The specified object was not found.The specified object was not found. Exception occurred in method GetItem at line 115 in file c:\build_tux_area\mgdev\common\service\data\NamedCollection.cpp"
Does anybody know what would cause this error message?
Active Member
Posts: 9
Registered: ‎07-28-2006
Message 2 of 5 (167 Views)

Re: Error when using findparceltask

08-09-2006 11:19 AM in reply to: bryanpb11
I now also get this error message:
"Resource was not found: Session:6086b872-0000-1000-8000-0013200eb35c_en//Map.MapResource was not found: Session:6086b872-0000-1000-8000-0013200eb35c_en//Map.Map Exception occurred in method MgResourceDefinitionManager.GetDocument at line 483 in file c:\build_tux_area\mgdev\server\src\services\resource\ResourceDefinitionManager.cpp "
Any help please?
*James Card
Message 3 of 5 (167 Views)

Re: Error when using findparceltask

08-09-2006 11:42 AM in reply to: bryanpb11
On Wed, 09 Aug 2006 11:19:46 -0700, bryanpb11 wrote:

> I now also get this error message:
> "Resource was not found:
> Session:6086b872-0000-1000-8000-0013200eb35c_en//Map.MapResource was not
> found: Session:6086b872-0000-1000-8000-0013200eb35c_en//Map.Map
> Exception occurred in method MgResourceDefinitionManager.GetDocument at
> line 483 in file
> c:\build_tux_area\mgdev\server\src\services\resource\ResourceDefinitionManager.cpp
> "
> Any help please?

Sounds like your session has expired. Reload the map and try again.

--
James Card
New Member
Posts: 2
Registered: ‎10-31-2006
Message 4 of 5 (167 Views)

Re: Error when using findparceltask

10-31-2006 06:12 AM in reply to: bryanpb11
I have been working on Mapguide for a few weeks now and have not been having problems displaying my initial frameset with initial map. All of sudden this morning I start getting this message
The specified object was not found.
The specified object was not found. Exception occurred in method GetItem at line 115 in file c:\build_tux_area\mgdev\common\service\data\NamedCollection
I haven't seen a fix for this error posted yet. Does anybody know any more about it?
New Member
Posts: 2
Registered: ‎10-31-2006
Message 5 of 5 (167 Views)

Re: Error when using findparceltask

10-31-2006 09:20 AM in reply to: bryanpb11
In case you may not have found the solution, I fixed my issue by deleting my weblayout (in studio) and recreating it. Apparently something got corrupt with the weblayout and it was not able to find something that the weblayout was referencing.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community