Infrastructure Map Server General

Reply
*Meng Li
Message 1 of 4 (128 Views)

A problem for both viewers with MGE SP1

128 Views, 3 Replies
11-08-2006 12:15 PM
We are happy to see that MGE SP1 is greately improved with better stability
and performance.

However, a probem (seems to be a refresh issue) we noticed before MGE SP1
still remains: with the AJAX viewer for sample or our own applications or
Web layouts, the map in many cases turns blank (a blank background) without
any error in every second action of some functions, e.g. for Find Parcel of
Tasks, click on one link parcel, the map zooms to it and display, but a
second click on another parcel link makes the map turn blank, a thir click
on a parcel will bring the map display back again, etc.

With the DWF for sample or our own applications or Web layouts, an initial
load as well as every second action of a function always triggers a MapGuide
Server error window saying "MapGuide Server Error: status code 559
MgConnetionFailedException". Just click OK button to ignore it would still
allow us to go on. Is it something that could be related to the sample
application setup?

Thanks

Meng
Employee
dswilson
Posts: 728
Registered: ‎09-14-2006
Message 2 of 4 (128 Views)

Re: A problem for both viewers with MGE SP1

11-10-2006 09:38 AM in reply to: *Meng Li
What webserver are you using? It may be related to the fastcgi settings found in the http.conf for Apache or under hkeylocalmachinesoftware\FASTCGI for IIS. You might try changing the killinterval for Apache. For IIS you might try increasing the idletimeout.

Dave


Dave Wilson
SQA Analyst
AEC IM
Autodesk, Inc.

*Meng Li
Message 3 of 4 (128 Views)

Re: A problem for both viewers with MGE SP1

11-10-2006 03:55 PM in reply to: *Meng Li
I am using Win Server 2003/IIS 6. I saw a 'timeout' name under
hkeylocalmachinesoftware\FASTCGI, but how to change the tiemout to what
value, the current value data is '3c' .

Thanks for the reply.

wrote in message news:5392553@discussion.autodesk.com...
What webserver are you using? It may be related to the fastcgi settings
found in the http.conf for Apache or under hkeylocalmachinesoftware\FASTCGI
for IIS. You might try changing the killinterval for Apache. For IIS you
might try increasing the idletimeout.

Dave
Employee
dswilson
Posts: 728
Registered: ‎09-14-2006
Message 4 of 4 (128 Views)

Re: A problem for both viewers with MGE SP1

11-14-2006 08:49 AM in reply to: *Meng Li
When using regedit and you see hex values like this you can click the button to change the value to decimal. Then edit it as decimal. 3c = 60 seconds.

Dave


Dave Wilson
SQA Analyst
AEC IM
Autodesk, Inc.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community