Infrastructure Map Server Developer

Reply
Mentor
tjmapper
Posts: 229
Registered: ‎03-25-2008
Message 1 of 2 (1,050 Views)

2013 running along side 2010?

1050 Views, 1 Replies
08-08-2012 12:48 PM

I have finally gotten the chance to upgrade from 2010 to 2013.

 

But I cannot get them to run side by side to get 2013 deployed. I would prefer this over having to take our whole system down for a week or weeks to get it up and going. 

 

Any one had any luck with something like this?

 

Thanks

Board Manager
Daniel.Du
Posts: 170
Registered: ‎12-23-2008
Message 2 of 2 (1,010 Views)

Re: 2013 running along side 2010?

08-27-2012 01:59 AM in reply to: tjmapper

Hi,

 

I did not test side by side installation of MapGuide 2010 and AIMS2013, but I do installed MapGuide Enterprise 2011, AIMS 2012 and AIMS 2013 in the same box, all of them work fine for me.

 

Another suggestion is that you can find a Virtual Machine to test your AIMS2013, and do the migration when all is OK. BTW, please check out the system requirement, and post thread at http://forums.autodesk.com/t5/Autodesk-MapGuide-Enterprise/bd-p/233 since it is not API related question.



Daniel Du
Developer Technical Services
Autodesk Developer Network

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community