InfraWorks General

Reply
Valued Contributor
Posts: 73
Registered: ‎12-19-2005
Message 1 of 2 (125 Views)

double click zoom

125 Views, 1 Replies
10-22-2013 12:05 PM

How can I turn off or configure the autozoom/rotate that occurs if I accidentally double click in the model space?  I can't seem to find a way to stop it once it starts either.  ESC has no effect, nor does my frantic hitting of random keys on the keyboard. 

 

*Expert Elite*
tcorey
Posts: 2,318
Registered: ‎12-18-2002
Message 2 of 2 (83 Views)

Re: double click zoom

10-30-2013 06:37 AM in reply to: rmacan

It's a PITA and I've found no way to fix it other than be careful.

 

We have made a product change request to allow a setting that makes the mouse behave the same in InfraWorks as it does in AutoCAD. I find it frustrating to move from one to the other as I end up pressing the wrong buttons and cussing a lot. ;-(

 

Maybe if more of us make that request we can get development to change this for us...

 

 

Tim Corey, Owner
Delta Engineering Systems
Redding, CA
Autodesk Authorized Value-Added Reseller

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community