InfraWorks General

Reply
*Expert Elite*
neilyj
Posts: 3,670
Registered: ‎08-01-2008
Message 1 of 6 (538 Views)
Accepted Solution

Wind farm - Turbines disappearing

538 Views, 5 Replies
09-10-2013 06:12 AM

Still stuggling on with Infraworks for windfarm visuals and have hit another issue:

 

When viewed from a distance all the turbines disappear and only reappear as I zoom nearer to them - is this visibility/invisibility controlled by a setting somewhere?

 

Thanks

neilyj
(No connection with Autodesk other than using the products in the real world)


IDSP Premium 2015 (mainly Civil 3D 2015 UKIE & Infraworks with some limited 3ds Max Design)
Win 7 Pro x64, 240Gb SSD, 1Tb HDD
32Gb Ram Intel Xeon CPU E5-2650 v2 @ 2.6GHz (32 CPUs), ~2.6GHz
NVIDIA Quadro K4000, Dual 27" Monitor, Dell T5610
*Expert Elite*
TRogers
Posts: 1,206
Registered: ‎09-05-2007
Message 2 of 6 (536 Views)

Re: Wind farm - Turbines disappearing

09-10-2013 06:21 AM in reply to: neilyj

That's pretty typical for complex 3D models.  However, there are some settings to try.  Turn off Ambient Occlusion, turn off realistic water, turn off realistic water and turn on show backfaces.

If the issue was resolved by this method, please click on "Accept As Solution"
*Civil 3DJ*
Todd Rogers

Visit my blog here.

     
*Expert Elite*
neilyj
Posts: 3,670
Registered: ‎08-01-2008
Message 3 of 6 (533 Views)

Re: Wind farm - Turbines disappearing

09-10-2013 06:59 AM in reply to: TRogers
Thanks for this but it made no difference...:smileysad:
neilyj
(No connection with Autodesk other than using the products in the real world)


IDSP Premium 2015 (mainly Civil 3D 2015 UKIE & Infraworks with some limited 3ds Max Design)
Win 7 Pro x64, 240Gb SSD, 1Tb HDD
32Gb Ram Intel Xeon CPU E5-2650 v2 @ 2.6GHz (32 CPUs), ~2.6GHz
NVIDIA Quadro K4000, Dual 27" Monitor, Dell T5610
Contributor
tulio.paz
Posts: 18
Registered: ‎03-16-2012
Message 4 of 6 (530 Views)

Re: Wind farm - Turbines disappearing

09-10-2013 07:19 AM in reply to: neilyj

Enable to show the back. :smileywink:

 

Config.jpg

*Expert Elite*
neilyj
Posts: 3,670
Registered: ‎08-01-2008
Message 5 of 6 (490 Views)

Re: Wind farm - Turbines disappearing

09-12-2013 11:55 AM in reply to: neilyj
just browsing through the IW help on my android tablet and came across Level Of Detail which causes features to appear and disappear ( contours in Civil 3D come to mind) so this could be the cause of my issue: I will check when next on the computer
neilyj
(No connection with Autodesk other than using the products in the real world)


IDSP Premium 2015 (mainly Civil 3D 2015 UKIE & Infraworks with some limited 3ds Max Design)
Win 7 Pro x64, 240Gb SSD, 1Tb HDD
32Gb Ram Intel Xeon CPU E5-2650 v2 @ 2.6GHz (32 CPUs), ~2.6GHz
NVIDIA Quadro K4000, Dual 27" Monitor, Dell T5610
*Expert Elite*
neilyj
Posts: 3,670
Registered: ‎08-01-2008
Message 6 of 6 (460 Views)

Re: Wind farm - Turbines disappearing

09-16-2013 12:23 AM in reply to: neilyj

Turning off LOD for the Turbines seems to have done the trick

 

LOD Off.jpg

neilyj
(No connection with Autodesk other than using the products in the real world)


IDSP Premium 2015 (mainly Civil 3D 2015 UKIE & Infraworks with some limited 3ds Max Design)
Win 7 Pro x64, 240Gb SSD, 1Tb HDD
32Gb Ram Intel Xeon CPU E5-2650 v2 @ 2.6GHz (32 CPUs), ~2.6GHz
NVIDIA Quadro K4000, Dual 27" Monitor, Dell T5610

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community