InfraWorks General

Reply
Contributor
SpA-Admin
Posts: 11
Registered: ‎03-11-2013
Message 1 of 4 (164 Views)

Snapshot do not show colored theme

164 Views, 3 Replies
02-27-2014 11:40 PM

When I create a snapshot from a colored feature theme, the colored theme is not shown in the image.

See attachements. I add a screenshot to explain my problem.

 

The scene color is Greyscale, but it is similar the same in color mode. The feature theme is a subset from buildings (come in as citygml).

-----

Infraworks R3

*Expert Elite*
TRogers
Posts: 1,234
Registered: ‎09-05-2007
Message 2 of 4 (115 Views)

Re: Snapshot do not show colored theme

03-03-2014 03:38 AM in reply to: SpA-Admin
Sascha you are not allowed to discuss upcoming releases. If you work for a reseller you are under an NDA. Also you have to sign an NDA on the beta site.
If the issue was resolved by this method, please click on "Accept As Solution"
*Civil 3DJ*
Todd Rogers

Visit my blog here.

     
Active Contributor
jutters
Posts: 42
Registered: ‎04-15-2013
Message 3 of 4 (108 Views)

Re: Snapshot do not show colored theme

03-03-2014 04:04 AM in reply to: TRogers
Ok. Removed the post.

Thanks for the note, Todd.
*Expert Elite*
TRogers
Posts: 1,234
Registered: ‎09-05-2007
Message 4 of 4 (106 Views)

Re: Snapshot do not show colored theme

03-03-2014 04:06 AM in reply to: SpA-Admin
No problem. I have done the same thing before. Except Autodesk is the ones that got me!!
If the issue was resolved by this method, please click on "Accept As Solution"
*Civil 3DJ*
Todd Rogers

Visit my blog here.

     

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community