InfraWorks General

Reply
Distinguished Contributor
Robert_Fritz
Posts: 137
Registered: ‎12-08-2011
Message 1 of 2 (418 Views)
Accepted Solution

Aerial images not displayed

418 Views, 1 Replies
06-06-2012 03:15 AM

Hi,

 

I have created a project and added a dtm and some buildings. I then added georeferenced raster images ( one or multiple images - tried it several times) and configured them accordingly (Classification: aerial, Coordinate system: same as project). Images are processed but not displayed at all. If I turn off the surface still now images show up.

 

I then created a new project, just added the dtm and two raster files and then the files showed up. That's when I noticed that they are only displayed if i do not check the "clip to model extent" option. I then tried the same in my first project but to no avail.

 

basically - in one project the images show up, in the second one they don't. Both times it's the same data set.

 

Any ideas? I'm using 2013 on W7 64bit.

 

Many thanks,

Rob

http://raumpatrouille3d.blogspot.ch/
Distinguished Contributor
Robert_Fritz
Posts: 137
Registered: ‎12-08-2011
Message 2 of 2 (416 Views)

Re: Aerial images not displayed

06-06-2012 04:40 AM in reply to: Robert_Fritz

ok, figured it out while re-creating my project. The reason why the images were not displayed in one project was that i had themed  the surface and the theme overlayed the images and hence - nothing to see.

 

http://raumpatrouille3d.blogspot.ch/

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community