Impression

Impression

Reply
Contributor
brentvos
Posts: 22
Registered: ‎10-14-2008
Message 1 of 2 (758 Views)

Impression crashing system on plot

758 Views, 1 Replies
04-19-2010 04:31 PM
Hello,
I've been working on a fairly simple impression figure for a roundabout this morning, and managed to print one copy. Since then though, I've been getting a massive crash which literally kills my video card. I go into what looks like Safe Mode graphics, which must be just the hardware graphics running, and Impression says "Plot failed due to loss of display". There is also a window that says "Display Driver Stopped Responding" with "The ati2dvag display driver has stopped working normally. Save your work and reboot the system to restore full display functionality."
I would like to know if this is due to file corruption in impression or somehow my video card decided to crap the bed since this morning? I will upload the IRF file in hopes that someone else can reproduce the file.
One other symptom noted is that it now takes a long time for the file to load, and that the computer is completely locked up while it loads.

Thanks,
Brent

(Pentium D 2x3.4GHz, 2GB of RAM, 256MB ATI Radeon X1300 Pro)
Distinguished Contributor
nvanlaar
Posts: 144
Registered: ‎11-13-2006
Message 2 of 2 (610 Views)

Re: Impression crashing system on plot

09-17-2010 04:14 PM in reply to: brentvos

A couple of suggestions until I get a chance to look at the file:

Is your GPU driver up-to-date?  I notice it is an x1300 which (for Impression) is on the light side in my experience.  I would not use a GPU with less than 512MB Memory.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.