Impression

Reply
Valued Contributor
gtrias
Posts: 97
Registered: ‎07-26-2004
Message 1 of 3 (198 Views)

Gallery working?

198 Views, 2 Replies
11-19-2006 11:31 AM
Is the community gallery working? After a few false starts w/ errror messages, I thought I got some images uploaded, as well as a tip(after submitting one prior). Yet I've seen neither up yet.

Just wondering...
Distinguished Contributor
Lisa Crounse
Posts: 117
Registered: ‎08-20-2004
Message 2 of 3 (198 Views)

Re: Gallery working?

11-21-2006 08:02 PM in reply to: gtrias
hi Ged -

Its working now. The submissions actually are sent directly to the team, and then get manually posted. When we've had a chance to dig out from our AU prep, you'll see some new images in there.

Thanks for submitting.

Lisa
Valued Contributor
gtrias
Posts: 97
Registered: ‎07-26-2004
Message 3 of 3 (198 Views)

Re: Gallery working?

11-21-2006 08:14 PM in reply to: gtrias
Thanks Lisa - you guys must be pretty busy in your last week - Good luck and we'll see you at AU!

Ged

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community