Hardware

Reply
Contributor
Posts: 22
Registered: ‎03-30-2010
Message 1 of 2 (302 Views)
Accepted Solution

Worm Gear Assembly Cannot Open

302 Views, 1 Replies
02-27-2011 11:40 PM

 

Hello,

 

While working with Assemblies in Inventor 2011.A user is unable to open/view two parts of worm and a worm gear.

Only a worm is displayed.

 

The user can however see a worm and a worm gear under model browser.

 

What could be the problem and how can this be fixed.I have so far tried repairing the installation without uninstalling the software.

 

NB:

The user follows this path to open the above mentioned.

 

New-Design-Spur Gears-Worm Gears and accepts the default settings.

Spur and Bevel Gears open their assemblies without a problem.

 

Kindly assist.

 

Regards,

Peter K'onunda,

Nairobi,Kenya.

Contributor
Posts: 22
Registered: ‎03-30-2010
Message 2 of 2 (280 Views)

Re: Worm Gear Assembly Cannot Open

03-03-2011 11:31 PM in reply to: SaintCrooner

I found a fix for the problem,....

The computer was also developing some problems, so we formatted and did a new installation.

Evereything now works fine.

 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community